<!DOCTYPE html>
<html class="-logged-out- -logged-in-" lang="en-CA" data-ab="0" dir="ltr">
<head>
	
	<!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-54V933W');
</script>
<!-- End Google Tag Manager -->

<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0" name="viewport">
<meta content="telephone=no" name="format-detection">
<meta content="always" name="referrer">

    <meta content="wGAq5fljjrbuZTsXCOt4ki9i8LP3t0uVIYRtprXMnWQ" name="google-site-verification">
    <meta content="b190b72609d90234f3349c5287d409f9" name="verification">
    <meta name="verification" content="bf9d3c6eff5e631803c3849da05c3161">
  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([767, 480], [728, 90]).
        addSize([0, 0], [300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabook_mobile_bottom', [300, 250], 'div-gpt-ad-1467013766935-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabook_mobile_5', [300, 250], 'div-gpt-ad-1479393307787-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabooks_mobile', [300, 250], 'div-gpt-ad-1467013766935-1')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/photo_ad_300x250', [300, 250], 'div-gpt-ad-1599124338944-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>

  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabooks_intro_300x250', [300, 250], 'div-gpt-ad-1632740293785-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Projects_300x250', [300, 250], 'div-gpt-ad-1632740587633-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_projects_intro_300x250', [300, 250], 'div-gpt-ad-1632741241640-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_Full_Photo_300x250', [300, 250], 'div-gpt-ad-1634888289389-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>
  

<link href="/assets/homify-ltr-0d1a5ca9f3.css" rel="stylesheet">
<link href="/assets/forms-ltr-8956f4f726.css" rel="additional-stylesheet">
<link href="/assets/embeded_fonts-f2c6f7f8cc.css" rel="stylesheet">

<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" defer="defer"></script>
<script>
//<![CDATA[
window.jQuery || document.write(unescape('%3Cscript src="/assets/jquery2-b796d90342.js" defer="defer">%3C/script>'))
//]]>
</script>

<script src="https://www.google.com/jsapi" defer="defer" async="async"></script>

<script type="text/javascript">
  if(/MSIE \d|Trident.*rv:/.test(navigator.userAgent)){
    document.write('<script src="https://cdnjs.cloudflare.com/ajax/libs/es6-shim/0.35.3/es6-shim.min.js" type="text/javascript"><\/script>');
    document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js" type="text/javascript"><\/script>');
  }
</script>


<style id="session-css"></style>
<script>
  function setUserClasses(){document.documentElement.className=userId?"-logged-in-"+(user&&user.admin?" -admin-":"")+(user&&user.editor?" -editor-":"")+(user?user.professional?" -professional-":" -user-":"")+(user&&user.handyman?" -handyman-":"")+(user&&user.premium?" -premium-":""):"-logged-out-"}function setUserCSS(){document.documentElement.dataset.user=userId,document.getElementById("session-css").innerHTML="html:not([data-user='"+userId+"']) [data-if-user~='"+userId+"'],[data-user='"+userId+"'] [data-unless-user~='"+userId+"'],[data-if-user]:not([data-if-user~='"+userId+"']){display:none!important}"}var HOMIFY_LOCALE="ca",getScript=function(e,s){var t=document.createElement("script"),a=document.getElementsByTagName("script")[0];t.async=1,a.parentNode.insertBefore(t,a),t.onload=t.onreadystatechange=function(e,a){(a||!t.readyState||/loaded|complete/.test(t.readyState))&&(t.onload=t.onreadystatechange=null,t=undefined,a||s&&s())},t.src=e};navigator.userAgent.match(/Trident|Edge|Android 4\.[1-3]/)&&"loading"===document.readyState&&getScript("/assets/svg4everybody-2670b175e3.js"),window.user=null,window.homify={googleTrackingId:"UA-45358892-36",googleTrackingDomain:"homify.ca",env:"production",locale:"ca",event_collection_endpoint:"https://aljhyxqyfj.execute-api.eu-west-1.amazonaws.com/production/collect",numverifyApiKey:"8cabbef3c7ed3b7bb005ec2b43dfd81a",cloudinaryApiKey:"224721694453447",cloudinaryCloudName:"homify",searchTypes:{rooms:{type:"Rooms",icon:"instagram"},professionals:{type:"Professionals",icon:"people"},users:{type:"&lt;span class=<q>translation_missing</q> title=<q>translation missing: ca.search.type.users, locale: </q>&gt;Users&lt;/span&gt;",icon:"users"},magazine:{type:"Magazine",icon:"instagram"},projects:{type:"Projects",icon:"address"}}},document.documentElement.dataset.ab=window.variant=0;var userId=(document.cookie.match(/.*(^| )user=(\d+).*/)||[])[2];try{var user=sessionStorage.user?JSON.parse(sessionStorage.user):null}catch(e){}setUserClasses(),user&&setUserCSS();
</script>

<script src="/assets/i18n-1d55b2d1c6.js"></script>
<script src="/translations/ca.js"></script>

<script type="text/javascript" defer>
  I18n.locale = 'ca'
</script>


<script src="/assets/vendor.491ceae3bc47f934b9e0.js" defer="defer"></script>
<script src="/assets/react.836cee90761ae782cc2e.js" defer="defer"></script>
<script src="/assets/navbar.0af1441d3dcdff58b345.js" defer="defer"></script>
  <script src="/assets/application-aeb6be0616.js" defer="defer"></script>

<title>Find the right Plumbers in Edmonton | homify</title>
    <meta content="https://media.homify.com/tr:w-200,h-200,c-force/assets/logos/homify-logo-facebook.png" property="og:image">

  <meta content="authenticity_token" name="csrf-param">
  <meta content="390VZB6m0PUXPzfDdxJ7d1MuBJrgfgldnmXoc7mHjX3ou70Cu2XW98d5LFgfkx5N3qH2GOf9B0W/T+jsdxgADQ==" name="csrf-token">

<link href='https://www.homify.ca/professionals/plumbers-in-edmonton' rel='canonical' />





<meta name="description" property="og:description" content="Plumbers in Edmonton: Find the right professional in your area. Browse through their profile, photos and ratings to choose the best expert for your project." lang="en-CA">
<meta name="keywords" content="homify, architects, interior designers, furniture, building, living, interior decoration" lang="en-CA">

<meta content="article" property="og:type">
<meta content="homify.ca" property="og:site_name">


<meta content="1453035398043362" property="fb:app_id">

<meta property="og:title" content="Find the right Plumbers in Edmonton | homify">
<script>history.replaceState({path:"/professionals/plumbers-in-edmonton"},"","/professionals/plumbers-in-edmonton")</script>
<style id=css></style>

</head>
<body class="layout locale--ca" ondragstart="return false" ondrop="return false">



<div data-react-class="CookieBanner" data-react-props="{&quot;locale&quot;:&quot;ca&quot;,&quot;privacyLink&quot;:&quot;\u003ca class=\&quot;link\&quot; target=\&quot;_blank\&quot; href=\&quot;/privacy\&quot;\u003ePrivacy Policy\u003c/a\u003e&quot;}" data-hydrate="1" defer="defer"></div>
<script src="/assets/cookieBanner.72b0a24e46bbffe7650c.js" defer="defer"></script>

<div class="popup-banner box-shadow !hidden -up-from-sm- !z-dialog-foreground" id="update-browser-banner">
	<button
		aria-label="close"
		class="browser-banner-cross"
		type="button"
	>
		<svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#close" /></svg>
	</button>
	<p class="popup-browser-banner">
		Your browser is out-of-date.
	</p>
	<p class="popup-browser-banner">
		To get a better experience with our home designs, please download other browsers for free. Just click on the icon!
	</p>
	<p class="popup-browser-banner-icons">
		<a target="_blank" href="https://www.google.com/chrome/"><img src="/assets/chrome-491a99b3fd.png" /></a>
		<a target="_blank" href="https://www.mozilla.org/en-US/firefox/new/"><img src="/assets/firefox-6402e8f344.png" /></a>
	</p>
</div>

<script src="/assets/update_browser_banner-e63f3b9eb7.js" defer="defer"></script>

<div class='search-full-page-overlay -hidden-'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-54V933W'
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="js-body">
    <script src="/assets/contactUs.f875e931dbfe65f90d9b.js" defer="defer"></script>
	
		<div class="layout--header -positioned-">
			<div class="layout--header-bar -fixed">
  <div class="layout--header-container -white- fullwidth-container -horizontal-">

    <div class="-up-from-lg- -navbar-logo-">
      <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>	
  </a>	
</div>
    </div>
    <div class="-vertical-xs- -vertical-sm- layout--navigation -a-centered- -start- -flex-1-">
      <div class="-up-to-md- -mt-line- !margin-l-xxs"></div>
      <div class=" layout--navigation-item -spaces">
        <a class="layout--navigation-item-link -short" href="/rooms">
          Rooms
        </a>
      </div>
      <div class="true layout--navigation-item -experts">
        <a class="layout--navigation-item-link -short" href="/professionals">
          Professionals
        </a>
      </div>
      <div class=" layout--navigation-item -idea-books">
        <a class="layout--navigation-item-link -short" href="/magazine">
          Magazine
        </a>
      </div>
      <div class="-if-logged-out- layout--navigation-item -up-to-md- !margin-b-line">
        <a class="button -text " href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- -not-premium- -professional-">
        <a class="layout--navigation--item-link -premium-color- -professional- -not-premium-" rel="nofollow" data-href="premium_path">
          Premium
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- intro">
        <a class="button" rel="nofollow" data-method="delete" href="/users/sign_out">Sign out</a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-out-">
        <a class="button -primary layout--header-sign-in--link" rel=nofollow>
          Log in
        </a>
      </div>
    </div>
  <div class="-spaced-horizontal- -a-centered- layout--user-actions">
        <div class="banner-spaced">
          <div data-react-class="HeaderMedia" data-react-props="{&quot;locale&quot;:&quot;ca&quot;,&quot;headerAd&quot;:null}" data-hydrate="1" defer="defer"></div>
          <script src="/assets/headerMedia.e440f66524e8f1f26004.js" defer="defer"></script>
        </div>
      <button class="-flex-1- layout--hamburger -centered-" type="button">
        <svg class="icon layout--hamburger-open"><use xlink:href="/assets/icons-411ae74b49.svg#menu" /></svg>
        <svg class="icon layout--hamburger-close -black-"><use xlink:href="/assets/icons-411ae74b49.svg#close" /></svg>
      </button>
      <div class="-flex-1- -up-to-md- -if-logged-out- -centered-">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex-1- -if-logged-in- -centered- layout--open-logo">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="homify is an independent platform for architecture, interior design, interior decorating and construction"	
     alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex- -if-logged-out- -up-from-lg-">
        <a class="button -text !padding-l-zero !padding-r-zero !padding-t-xs" href="/signup_expert">
          Become a Professional
        </a>
      </div>
      <div class="-flex- -up-from-lg- -if-logged-out- -positioned-">
        <div class="layout--login-container -a-centered- -flex-">
          <a class="button -primary layout--header-sign-in--link" rel=nofollow>
            Log in
          </a>
        </div>
      </div>
      <div class="-flex- layout--notifications -conversations -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarMessages" data-react-props="{&quot;locale&quot;:&quot;ca&quot;,&quot;conversationsPath&quot;:&quot;/conversations&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--notifications -notifications -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarNotifications" data-react-props="{&quot;activityNotificationsPath&quot;:&quot;/notifications&quot;,&quot;markAllAsSeenActivityNotificationPath&quot;:&quot;/notifications/all_seen&quot;,&quot;locale&quot;:&quot;ca&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--user -if-logged-in- -positioned-">
        <div data-react-class="NavbarUserMenu" data-react-props="{&quot;locale&quot;:&quot;ca&quot;,&quot;settingPath&quot;:&quot;/settings&quot;,&quot;newProjectPath&quot;:&quot;/projects/new&quot;,&quot;newOfferPath&quot;:&quot;/offers/new&quot;,&quot;rootPath&quot;:&quot;/&quot;,&quot;newIdeaBookPath&quot;:&quot;/ideabooks/new&quot;,&quot;badgesPath&quot;:&quot;/badges&quot;,&quot;handyManLive&quot;:true,&quot;premiumLogo&quot;:&quot;\u003cspan class=\&quot;premium\&quot;\u003e\u003csvg class=\&quot;icon\&quot;\u003e\u003cuse xlink:href=\&quot;/assets/icons-411ae74b49.svg#premium\&quot; /\u003e\u003c/svg\u003e \u003cspan\u003ePremium\u003c/span\u003e\u003c/span\u003e&quot;,&quot;leadsPath&quot;:&quot;/leads&quot;}" data-hydrate="1"></div>
      </div>
    </div>
  </div>
  <div class="layout--searchbar-container fullwidth-container -horizontal-">
    <div class="search-block">
      <div data-react-class="NavbarSearch" data-react-props="{&quot;locale&quot;:&quot;ca&quot;,&quot;searchPath&quot;:&quot;/rooms/search&quot;}" data-hydrate="0"></div>
    </div>
  </div>
</div>

			
		</div>
  <div class='flash'>
    
  </div>
	<div class="layout--container -for-professionals-render-index " id="js-content">
		<script src="https://maps.google.com/maps/api/js?key=AIzaSyBboJhzus3qINfkyBIqDn-4BNLwGHIHC5g&amp;v=3&amp;libraries=places&amp;language=en-CA"></script>

<div class="index-professionals container">
  <div data-react-class="SearchPage" data-react-props="{&quot;apiEndpoint&quot;:&quot;https://www.homify.ca/professionals/api&quot;,&quot;categoryId&quot;:42,&quot;categoryName&quot;:&quot;Plumbers&quot;,&quot;categoryNames&quot;:&quot;[{\&quot;title\&quot;:\&quot;Filter by Type\&quot;,\&quot;reset_path\&quot;:true,\&quot;all\&quot;:{\&quot;title\&quot;:\&quot;All\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:false,\&quot;cross\&quot;:true},\&quot;items\&quot;:[{\&quot;id\&quot;:2,\&quot;title\&quot;:\&quot;Architects\&quot;,\&quot;path\&quot;:\&quot;/professionals/architects-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:32,\&quot;title\&quot;:\&quot;Bathroom Designers\&quot;,\&quot;path\&quot;:\&quot;/professionals/bathroom-designers-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:27,\&quot;title\&quot;:\&quot;Interior Architects\&quot;,\&quot;path\&quot;:\&quot;/professionals/interior-architects-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:60,\&quot;title\&quot;:\&quot;Interior Designers \\u0026 Decorators\&quot;,\&quot;path\&quot;:\&quot;/professionals/interior-designers-decorators-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:71,\&quot;title\&quot;:\&quot;Kitchen Planners\&quot;,\&quot;path\&quot;:\&quot;/professionals/kitchen-planners-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:62,\&quot;title\&quot;:\&quot;Landscape Architects\&quot;,\&quot;path\&quot;:\&quot;/professionals/landscape-architects-in-edmonton\&quot;,\&quot;selected\&quot;:false}]},{\&quot;title\&quot;:\&quot;Handyman\&quot;,\&quot;reset_path\&quot;:true,\&quot;all\&quot;:{\&quot;title\&quot;:\&quot;All\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:false,\&quot;cross\&quot;:true},\&quot;items\&quot;:[{\&quot;id\&quot;:103,\&quot;title\&quot;:\&quot;Carpenters\&quot;,\&quot;path\&quot;:\&quot;/professionals/carpenters-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:15,\&quot;title\&quot;:\&quot;Electricians\&quot;,\&quot;path\&quot;:\&quot;/professionals/electricians-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:98,\&quot;title\&quot;:\&quot;Floorers\&quot;,\&quot;path\&quot;:\&quot;/professionals/floorers-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:80,\&quot;title\&quot;:\&quot;Gardeners\&quot;,\&quot;path\&quot;:\&quot;/professionals/gardeners-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:8,\&quot;title\&quot;:\&quot;Joiners\&quot;,\&quot;path\&quot;:\&quot;/professionals/joiners-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:73,\&quot;title\&quot;:\&quot;Painters\&quot;,\&quot;path\&quot;:\&quot;/professionals/painters-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:42,\&quot;title\&quot;:\&quot;Plumbers\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:true},{\&quot;id\&quot;:45,\&quot;title\&quot;:\&quot;Roofers\&quot;,\&quot;path\&quot;:\&quot;/professionals/roofers-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:72,\&quot;title\&quot;:\&quot;Tilers\&quot;,\&quot;path\&quot;:\&quot;/professionals/tilers-in-edmonton\&quot;,\&quot;selected\&quot;:false}]},{\&quot;title\&quot;:\&quot;Products for the Home\&quot;,\&quot;reset_path\&quot;:true,\&quot;all\&quot;:{\&quot;title\&quot;:\&quot;All\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:false,\&quot;cross\&quot;:true},\&quot;items\&quot;:[{\&quot;id\&quot;:5,\&quot;title\&quot;:\&quot;Bathroom accessories\&quot;,\&quot;path\&quot;:\&quot;/professionals/bathroom-accessories-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:57,\&quot;title\&quot;:\&quot;Curtains, Blinds \\u0026 Shutters\&quot;,\&quot;path\&quot;:\&quot;/professionals/curtains-blinds-shutters-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:18,\&quot;title\&quot;:\&quot;Fireplaces\&quot;,\&quot;path\&quot;:\&quot;/professionals/fireplaces-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:9,\&quot;title\&quot;:\&quot;Flooring\&quot;,\&quot;path\&quot;:\&quot;/professionals/flooring-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:19,\&quot;title\&quot;:\&quot;Furniture \\u0026 Accessories\&quot;,\&quot;path\&quot;:\&quot;/professionals/furniture-accessories-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:23,\&quot;title\&quot;:\&quot;Heating, Ventilation \\u0026 Air Conditioning Contractors\&quot;,\&quot;path\&quot;:\&quot;/professionals/heating-ventilation-air-conditioning-contractors-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:1,\&quot;title\&quot;:\&quot;Home Appliances\&quot;,\&quot;path\&quot;:\&quot;/professionals/home-appliances-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:31,\&quot;title\&quot;:\&quot;Kitchen \\u0026 Bathroom Fittings\&quot;,\&quot;path\&quot;:\&quot;/professionals/kitchen-bathroom-fittings-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:36,\&quot;title\&quot;:\&quot;Lighting\&quot;,\&quot;path\&quot;:\&quot;/professionals/lighting-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:40,\&quot;title\&quot;:\&quot;Paint \\u0026 Wall Coverings\&quot;,\&quot;path\&quot;:\&quot;/professionals/paint-wall-coverings-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:56,\&quot;title\&quot;:\&quot;Textiles \\u0026 Upholstery\&quot;,\&quot;path\&quot;:\&quot;/professionals/textiles-upholstery-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:54,\&quot;title\&quot;:\&quot;Tile, Stone \\u0026 Worktops\&quot;,\&quot;path\&quot;:\&quot;/professionals/tile-stone-worktops-in-edmonton\&quot;,\&quot;selected\&quot;:false}]},{\&quot;title\&quot;:\&quot;Construction \\u0026 Renovation\&quot;,\&quot;reset_path\&quot;:true,\&quot;all\&quot;:{\&quot;title\&quot;:\&quot;All\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:false,\&quot;cross\&quot;:true},\&quot;items\&quot;:[{\&quot;id\&quot;:6,\&quot;title\&quot;:\&quot;Building Supplies\&quot;,\&quot;path\&quot;:\&quot;/professionals/building-supplies-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:7,\&quot;title\&quot;:\&quot;Cabinets \\u0026 Cabinetry\&quot;,\&quot;path\&quot;:\&quot;/professionals/cabinets-cabinetry-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:97,\&quot;title\&quot;:\&quot;Engineering offices\&quot;,\&quot;path\&quot;:\&quot;/professionals/engineering-offices-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:74,\&quot;title\&quot;:\&quot;General Contractors\&quot;,\&quot;path\&quot;:\&quot;/professionals/general-contractors-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:24,\&quot;title\&quot;:\&quot;Home Builders\&quot;,\&quot;path\&quot;:\&quot;/professionals/home-builders-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:94,\&quot;title\&quot;:\&quot;Restoration \\u0026 Renovation\&quot;,\&quot;path\&quot;:\&quot;/professionals/restoration-renovation-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:77,\&quot;title\&quot;:\&quot;Rubbish Removal\&quot;,\&quot;path\&quot;:\&quot;/professionals/rubbish-removal-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:53,\&quot;title\&quot;:\&quot;Stone, Paving \\u0026 Concrete\&quot;,\&quot;path\&quot;:\&quot;/professionals/stone-paving-concrete-in-edmonton\&quot;,\&quot;selected\&quot;:false}]},{\&quot;title\&quot;:\&quot;Outside the Home\&quot;,\&quot;reset_path\&quot;:true,\&quot;all\&quot;:{\&quot;title\&quot;:\&quot;All\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:false,\&quot;cross\&quot;:true},\&quot;items\&quot;:[{\&quot;id\&quot;:11,\&quot;title\&quot;:\&quot;Decks, Patios \\u0026 Outdoor Enclosures\&quot;,\&quot;path\&quot;:\&quot;/professionals/decks-patios-outdoor-enclosures-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:17,\&quot;title\&quot;:\&quot;Fencing \\u0026 Gates\&quot;,\&quot;path\&quot;:\&quot;/professionals/fencing-gates-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:79,\&quot;title\&quot;:\&quot;Garden \\u0026 Landscape Supplies\&quot;,\&quot;path\&quot;:\&quot;/professionals/garden-landscape-supplies-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:34,\&quot;title\&quot;:\&quot;Landscape Designers\&quot;,\&quot;path\&quot;:\&quot;/professionals/landscape-designers-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:14,\&quot;title\&quot;:\&quot;Paving\&quot;,\&quot;path\&quot;:\&quot;/professionals/paving-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:43,\&quot;title\&quot;:\&quot;Pools \\u0026 Spas\&quot;,\&quot;path\&quot;:\&quot;/professionals/pools-spas-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:49,\&quot;title\&quot;:\&quot;Siding \\u0026 Exterior Contractors\&quot;,\&quot;path\&quot;:\&quot;/professionals/siding-exterior-contractors-in-edmonton\&quot;,\&quot;selected\&quot;:false}]},{\&quot;title\&quot;:\&quot;Windows, Doors \\u0026 Roofing\&quot;,\&quot;reset_path\&quot;:true,\&quot;all\&quot;:{\&quot;title\&quot;:\&quot;All\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:false,\&quot;cross\&quot;:true},\&quot;items\&quot;:[{\&quot;id\&quot;:13,\&quot;title\&quot;:\&quot;Doors\&quot;,\&quot;path\&quot;:\&quot;/professionals/doors-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:20,\&quot;title\&quot;:\&quot;Garage Doors\&quot;,\&quot;path\&quot;:\&quot;/professionals/garage-doors-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:81,\&quot;title\&quot;:\&quot;Roofing \\u0026 Gutters\&quot;,\&quot;path\&quot;:\&quot;/professionals/roofing-gutters-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:58,\&quot;title\&quot;:\&quot;Windows\&quot;,\&quot;path\&quot;:\&quot;/professionals/windows-in-edmonton\&quot;,\&quot;selected\&quot;:false}]},{\&quot;title\&quot;:\&quot;Further Contractors \\u0026 Services\&quot;,\&quot;reset_path\&quot;:true,\&quot;all\&quot;:{\&quot;title\&quot;:\&quot;All\&quot;,\&quot;path\&quot;:\&quot;/professionals\&quot;,\&quot;selected\&quot;:false,\&quot;cross\&quot;:true},\&quot;items\&quot;:[{\&quot;id\&quot;:3,\&quot;title\&quot;:\&quot;Artists \\u0026 Artisans\&quot;,\&quot;path\&quot;:\&quot;/professionals/artists-artisans-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:28,\&quot;title\&quot;:\&quot;Blacksmith\&quot;,\&quot;path\&quot;:\&quot;/professionals/blacksmith-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:101,\&quot;title\&quot;:\&quot;Building cleaning\&quot;,\&quot;path\&quot;:\&quot;/professionals/building-cleaning-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:96,\&quot;title\&quot;:\&quot;CGI / Visualisation\&quot;,\&quot;path\&quot;:\&quot;/professionals/cgi-visualisation-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:64,\&quot;title\&quot;:\&quot;Designers\&quot;,\&quot;path\&quot;:\&quot;/professionals/designers-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:91,\&quot;title\&quot;:\&quot;Eco-design\&quot;,\&quot;path\&quot;:\&quot;/professionals/eco-design-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:104,\&quot;title\&quot;:\&quot;Feng Shui\&quot;,\&quot;path\&quot;:\&quot;/professionals/feng-shui-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:88,\&quot;title\&quot;:\&quot;Glass Manufacturers\&quot;,\&quot;path\&quot;:\&quot;/professionals/glass-manufacturers-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:25,\&quot;title\&quot;:\&quot;Home Media Design \\u0026 Installation\&quot;,\&quot;path\&quot;:\&quot;/professionals/home-media-design-installation-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:26,\&quot;title\&quot;:\&quot;Home Stagers\&quot;,\&quot;path\&quot;:\&quot;/professionals/home-stagers-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:89,\&quot;title\&quot;:\&quot;Interior Landscape Designers\&quot;,\&quot;path\&quot;:\&quot;/professionals/interior-landscape-designers-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:82,\&quot;title\&quot;:\&quot;Kids \\u0026 Nursery\&quot;,\&quot;path\&quot;:\&quot;/professionals/kids-nursery-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:86,\&quot;title\&quot;:\&quot;Kitchen Manufacturers\&quot;,\&quot;path\&quot;:\&quot;/professionals/kitchen-manufacturers-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:87,\&quot;title\&quot;:\&quot;Lighting Designers\&quot;,\&quot;path\&quot;:\&quot;/professionals/lighting-designers-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:37,\&quot;title\&quot;:\&quot;Media \\u0026 Bloggers\&quot;,\&quot;path\&quot;:\&quot;/professionals/media-bloggers-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:100,\&quot;title\&quot;:\&quot;Moving companies\&quot;,\&quot;path\&quot;:\&quot;/professionals/moving-companies-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:65,\&quot;title\&quot;:\&quot;Online Shops\&quot;,\&quot;path\&quot;:\&quot;/professionals/online-shops-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:22,\&quot;title\&quot;:\&quot;Other Businesses\&quot;,\&quot;path\&quot;:\&quot;/professionals/other-businesses-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:38,\&quot;title\&quot;:\&quot;Outdoor Audio / Visual\&quot;,\&quot;path\&quot;:\&quot;/professionals/outdoor-audio-visual-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:41,\&quot;title\&quot;:\&quot;Photographers\&quot;,\&quot;path\&quot;:\&quot;/professionals/photographers-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:44,\&quot;title\&quot;:\&quot;Real Estate Agents\&quot;,\&quot;path\&quot;:\&quot;/professionals/real-estate-agents-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:83,\&quot;title\&quot;:\&quot;Schools \\u0026 Organisations\&quot;,\&quot;path\&quot;:\&quot;/professionals/schools-organisations-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:85,\&quot;title\&quot;:\&quot;Septic Tanks \\u0026 Systems\&quot;,\&quot;path\&quot;:\&quot;/professionals/septic-tanks-systems-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:50,\&quot;title\&quot;:\&quot;Solar Energy Contractors\&quot;,\&quot;path\&quot;:\&quot;/professionals/solar-energy-contractors-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:52,\&quot;title\&quot;:\&quot;Staircases \\u0026 Railings\&quot;,\&quot;path\&quot;:\&quot;/professionals/staircases-railings-in-edmonton\&quot;,\&quot;selected\&quot;:false},{\&quot;id\&quot;:59,\&quot;title\&quot;:\&quot;Wine Cellars\&quot;,\&quot;path\&quot;:\&quot;/professionals/wine-cellars-in-edmonton\&quot;,\&quot;selected\&quot;:false}]}]&quot;,&quot;companyCategories&quot;:[{&quot;title&quot;:&quot;Filter by Type&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:2,&quot;title&quot;:&quot;Architects&quot;,&quot;path&quot;:&quot;/professionals/architects-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:32,&quot;title&quot;:&quot;Bathroom Designers&quot;,&quot;path&quot;:&quot;/professionals/bathroom-designers-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:27,&quot;title&quot;:&quot;Interior Architects&quot;,&quot;path&quot;:&quot;/professionals/interior-architects-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:60,&quot;title&quot;:&quot;Interior Designers \u0026 Decorators&quot;,&quot;path&quot;:&quot;/professionals/interior-designers-decorators-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:71,&quot;title&quot;:&quot;Kitchen Planners&quot;,&quot;path&quot;:&quot;/professionals/kitchen-planners-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:62,&quot;title&quot;:&quot;Landscape Architects&quot;,&quot;path&quot;:&quot;/professionals/landscape-architects-in-edmonton&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Handyman&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:103,&quot;title&quot;:&quot;Carpenters&quot;,&quot;path&quot;:&quot;/professionals/carpenters-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:15,&quot;title&quot;:&quot;Electricians&quot;,&quot;path&quot;:&quot;/professionals/electricians-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:98,&quot;title&quot;:&quot;Floorers&quot;,&quot;path&quot;:&quot;/professionals/floorers-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:80,&quot;title&quot;:&quot;Gardeners&quot;,&quot;path&quot;:&quot;/professionals/gardeners-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:8,&quot;title&quot;:&quot;Joiners&quot;,&quot;path&quot;:&quot;/professionals/joiners-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:73,&quot;title&quot;:&quot;Painters&quot;,&quot;path&quot;:&quot;/professionals/painters-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:42,&quot;title&quot;:&quot;Plumbers&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:true},{&quot;id&quot;:45,&quot;title&quot;:&quot;Roofers&quot;,&quot;path&quot;:&quot;/professionals/roofers-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:72,&quot;title&quot;:&quot;Tilers&quot;,&quot;path&quot;:&quot;/professionals/tilers-in-edmonton&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Products for the Home&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:5,&quot;title&quot;:&quot;Bathroom accessories&quot;,&quot;path&quot;:&quot;/professionals/bathroom-accessories-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:57,&quot;title&quot;:&quot;Curtains, Blinds \u0026 Shutters&quot;,&quot;path&quot;:&quot;/professionals/curtains-blinds-shutters-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:18,&quot;title&quot;:&quot;Fireplaces&quot;,&quot;path&quot;:&quot;/professionals/fireplaces-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:9,&quot;title&quot;:&quot;Flooring&quot;,&quot;path&quot;:&quot;/professionals/flooring-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:19,&quot;title&quot;:&quot;Furniture \u0026 Accessories&quot;,&quot;path&quot;:&quot;/professionals/furniture-accessories-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:23,&quot;title&quot;:&quot;Heating, Ventilation \u0026 Air Conditioning Contractors&quot;,&quot;path&quot;:&quot;/professionals/heating-ventilation-air-conditioning-contractors-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:1,&quot;title&quot;:&quot;Home Appliances&quot;,&quot;path&quot;:&quot;/professionals/home-appliances-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:31,&quot;title&quot;:&quot;Kitchen \u0026 Bathroom Fittings&quot;,&quot;path&quot;:&quot;/professionals/kitchen-bathroom-fittings-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:36,&quot;title&quot;:&quot;Lighting&quot;,&quot;path&quot;:&quot;/professionals/lighting-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:40,&quot;title&quot;:&quot;Paint \u0026 Wall Coverings&quot;,&quot;path&quot;:&quot;/professionals/paint-wall-coverings-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:56,&quot;title&quot;:&quot;Textiles \u0026 Upholstery&quot;,&quot;path&quot;:&quot;/professionals/textiles-upholstery-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:54,&quot;title&quot;:&quot;Tile, Stone \u0026 Worktops&quot;,&quot;path&quot;:&quot;/professionals/tile-stone-worktops-in-edmonton&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Construction \u0026 Renovation&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:6,&quot;title&quot;:&quot;Building Supplies&quot;,&quot;path&quot;:&quot;/professionals/building-supplies-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:7,&quot;title&quot;:&quot;Cabinets \u0026 Cabinetry&quot;,&quot;path&quot;:&quot;/professionals/cabinets-cabinetry-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:97,&quot;title&quot;:&quot;Engineering offices&quot;,&quot;path&quot;:&quot;/professionals/engineering-offices-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:74,&quot;title&quot;:&quot;General Contractors&quot;,&quot;path&quot;:&quot;/professionals/general-contractors-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:24,&quot;title&quot;:&quot;Home Builders&quot;,&quot;path&quot;:&quot;/professionals/home-builders-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:94,&quot;title&quot;:&quot;Restoration \u0026 Renovation&quot;,&quot;path&quot;:&quot;/professionals/restoration-renovation-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:77,&quot;title&quot;:&quot;Rubbish Removal&quot;,&quot;path&quot;:&quot;/professionals/rubbish-removal-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:53,&quot;title&quot;:&quot;Stone, Paving \u0026 Concrete&quot;,&quot;path&quot;:&quot;/professionals/stone-paving-concrete-in-edmonton&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Outside the Home&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:11,&quot;title&quot;:&quot;Decks, Patios \u0026 Outdoor Enclosures&quot;,&quot;path&quot;:&quot;/professionals/decks-patios-outdoor-enclosures-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:17,&quot;title&quot;:&quot;Fencing \u0026 Gates&quot;,&quot;path&quot;:&quot;/professionals/fencing-gates-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:79,&quot;title&quot;:&quot;Garden \u0026 Landscape Supplies&quot;,&quot;path&quot;:&quot;/professionals/garden-landscape-supplies-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:34,&quot;title&quot;:&quot;Landscape Designers&quot;,&quot;path&quot;:&quot;/professionals/landscape-designers-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:14,&quot;title&quot;:&quot;Paving&quot;,&quot;path&quot;:&quot;/professionals/paving-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:43,&quot;title&quot;:&quot;Pools \u0026 Spas&quot;,&quot;path&quot;:&quot;/professionals/pools-spas-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:49,&quot;title&quot;:&quot;Siding \u0026 Exterior Contractors&quot;,&quot;path&quot;:&quot;/professionals/siding-exterior-contractors-in-edmonton&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Windows, Doors \u0026 Roofing&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:13,&quot;title&quot;:&quot;Doors&quot;,&quot;path&quot;:&quot;/professionals/doors-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:20,&quot;title&quot;:&quot;Garage Doors&quot;,&quot;path&quot;:&quot;/professionals/garage-doors-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:81,&quot;title&quot;:&quot;Roofing \u0026 Gutters&quot;,&quot;path&quot;:&quot;/professionals/roofing-gutters-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:58,&quot;title&quot;:&quot;Windows&quot;,&quot;path&quot;:&quot;/professionals/windows-in-edmonton&quot;,&quot;selected&quot;:false}]},{&quot;title&quot;:&quot;Further Contractors \u0026 Services&quot;,&quot;reset_path&quot;:true,&quot;all&quot;:{&quot;title&quot;:&quot;All&quot;,&quot;path&quot;:&quot;/professionals&quot;,&quot;selected&quot;:false,&quot;cross&quot;:true},&quot;items&quot;:[{&quot;id&quot;:3,&quot;title&quot;:&quot;Artists \u0026 Artisans&quot;,&quot;path&quot;:&quot;/professionals/artists-artisans-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:28,&quot;title&quot;:&quot;Blacksmith&quot;,&quot;path&quot;:&quot;/professionals/blacksmith-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:101,&quot;title&quot;:&quot;Building cleaning&quot;,&quot;path&quot;:&quot;/professionals/building-cleaning-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:96,&quot;title&quot;:&quot;CGI / Visualisation&quot;,&quot;path&quot;:&quot;/professionals/cgi-visualisation-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:64,&quot;title&quot;:&quot;Designers&quot;,&quot;path&quot;:&quot;/professionals/designers-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:91,&quot;title&quot;:&quot;Eco-design&quot;,&quot;path&quot;:&quot;/professionals/eco-design-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:104,&quot;title&quot;:&quot;Feng Shui&quot;,&quot;path&quot;:&quot;/professionals/feng-shui-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:88,&quot;title&quot;:&quot;Glass Manufacturers&quot;,&quot;path&quot;:&quot;/professionals/glass-manufacturers-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:25,&quot;title&quot;:&quot;Home Media Design \u0026 Installation&quot;,&quot;path&quot;:&quot;/professionals/home-media-design-installation-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:26,&quot;title&quot;:&quot;Home Stagers&quot;,&quot;path&quot;:&quot;/professionals/home-stagers-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:89,&quot;title&quot;:&quot;Interior Landscape Designers&quot;,&quot;path&quot;:&quot;/professionals/interior-landscape-designers-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:82,&quot;title&quot;:&quot;Kids \u0026 Nursery&quot;,&quot;path&quot;:&quot;/professionals/kids-nursery-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:86,&quot;title&quot;:&quot;Kitchen Manufacturers&quot;,&quot;path&quot;:&quot;/professionals/kitchen-manufacturers-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:87,&quot;title&quot;:&quot;Lighting Designers&quot;,&quot;path&quot;:&quot;/professionals/lighting-designers-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:37,&quot;title&quot;:&quot;Media \u0026 Bloggers&quot;,&quot;path&quot;:&quot;/professionals/media-bloggers-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:100,&quot;title&quot;:&quot;Moving companies&quot;,&quot;path&quot;:&quot;/professionals/moving-companies-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:65,&quot;title&quot;:&quot;Online Shops&quot;,&quot;path&quot;:&quot;/professionals/online-shops-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:22,&quot;title&quot;:&quot;Other Businesses&quot;,&quot;path&quot;:&quot;/professionals/other-businesses-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:38,&quot;title&quot;:&quot;Outdoor Audio / Visual&quot;,&quot;path&quot;:&quot;/professionals/outdoor-audio-visual-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:41,&quot;title&quot;:&quot;Photographers&quot;,&quot;path&quot;:&quot;/professionals/photographers-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:44,&quot;title&quot;:&quot;Real Estate Agents&quot;,&quot;path&quot;:&quot;/professionals/real-estate-agents-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:83,&quot;title&quot;:&quot;Schools \u0026 Organisations&quot;,&quot;path&quot;:&quot;/professionals/schools-organisations-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:85,&quot;title&quot;:&quot;Septic Tanks \u0026 Systems&quot;,&quot;path&quot;:&quot;/professionals/septic-tanks-systems-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:50,&quot;title&quot;:&quot;Solar Energy Contractors&quot;,&quot;path&quot;:&quot;/professionals/solar-energy-contractors-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:52,&quot;title&quot;:&quot;Staircases \u0026 Railings&quot;,&quot;path&quot;:&quot;/professionals/staircases-railings-in-edmonton&quot;,&quot;selected&quot;:false},{&quot;id&quot;:59,&quot;title&quot;:&quot;Wine Cellars&quot;,&quot;path&quot;:&quot;/professionals/wine-cellars-in-edmonton&quot;,&quot;selected&quot;:false}]}],&quot;country&quot;:&quot;ca&quot;,&quot;fallBackAutocompleteEndpoint&quot;:&quot;/professionals/service_areas/?search=&quot;,&quot;latitude&quot;:null,&quot;locale&quot;:&quot;ca&quot;,&quot;longitude&quot;:null,&quot;page&quot;:1,&quot;pathToRoomsCategory&quot;:&quot;/rooms/bathroom&quot;,&quot;professionals&quot;:{&quot;result&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/professionals/6755412/luis-paulino&quot;,&quot;id&quot;:6755412,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_144,w_144,x_25,y_31/c_fill,h_#height,q_70,w_#width/v1561120590/p/user/avatar/6755412/17634360_628394494019718_6580558212047567035_n.jpg&quot;,&quot;width&quot;:144,&quot;height&quot;:144},&quot;city&quot;:&quot;Coimbra&quot;,&quot;country&quot;:&quot;pt&quot;,&quot;display_name&quot;:&quot;luis Paulino&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:5,&quot;reviews_count&quot;:1,&quot;cover_photo&quot;:{&quot;id&quot;:4162388,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1655045792/p/photo/image/4162388/IMG-20220531-WA0023.jpg&quot;,&quot;width&quot;:552,&quot;height&quot;:250},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/3110209/&quot;,&quot;id&quot;:3110209,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1561962967/p/photo/image/3110209/20190603_183930.jpg&quot;,&quot;width&quot;:4608,&quot;height&quot;:3456},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6755412},&quot;resourcePath&quot;:&quot;/photo/3110209/lp-luispaulino&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3110211/&quot;,&quot;id&quot;:3110211,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1561963158/p/photo/image/3110211/20190621_115638.jpg&quot;,&quot;width&quot;:4032,&quot;height&quot;:2268},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6755412},&quot;resourcePath&quot;:&quot;/photo/3110211/lp-luispaulino&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3110210/&quot;,&quot;id&quot;:3110210,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1561963155/p/photo/image/3110210/20190621_115556.jpg&quot;,&quot;width&quot;:4608,&quot;height&quot;:3456},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6755412},&quot;resourcePath&quot;:&quot;/photo/3110210/lp-luispaulino&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3110208/&quot;,&quot;id&quot;:3110208,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1561962963/p/photo/image/3110208/20190603_183041.jpg&quot;,&quot;width&quot;:4608,&quot;height&quot;:3456},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6755412},&quot;resourcePath&quot;:&quot;/photo/3110208/lp-luispaulino&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3110207/&quot;,&quot;id&quot;:3110207,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1561962960/p/photo/image/3110207/20190603_182916.jpg&quot;,&quot;width&quot;:4608,&quot;height&quot;:3456},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6755412},&quot;resourcePath&quot;:&quot;/photo/3110207/lp-luispaulino&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4162388/&quot;,&quot;id&quot;:4162388,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1655045792/p/photo/image/4162388/IMG-20220531-WA0023.jpg&quot;,&quot;width&quot;:552,&quot;height&quot;:250},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6755412},&quot;resourcePath&quot;:&quot;/photo/4162388/lp-luispaulino&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/6755412/luis-paulino&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-coimbra&quot;,&quot;short_description&quot;:&quot;A nossa empresa vem por este meio dar-se a conhecer, bem como aos seus serviços, com a esperança de podermos ser-lhes úteis&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/351213/dynamic444&quot;,&quot;id&quot;:351213,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1449173508/p/user/avatar/351213/Dynamic444.jpg&quot;},&quot;city&quot;:&quot;Lousada&quot;,&quot;country&quot;:&quot;pt&quot;,&quot;display_name&quot;:&quot;Dynamic444&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:1184880,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1449695244/p/photo/image/1184880/as.jpg&quot;,&quot;width&quot;:2048,&quot;height&quot;:1529},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/1176748/&quot;,&quot;id&quot;:1176748,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1449313866/p/photo/image/1176748/28.jpg&quot;,&quot;width&quot;:720,&quot;height&quot;:477},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:351213},&quot;resourcePath&quot;:&quot;/photo/1176748/private-house-building-in-lousada-portugal&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/1236116/&quot;,&quot;id&quot;:1236116,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1452561747/p/photo/image/1236116/a3.jpg&quot;,&quot;width&quot;:736,&quot;height&quot;:487},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:351213},&quot;resourcePath&quot;:&quot;/photo/1236116/bathrooms-dynamic444&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/2544755/&quot;,&quot;id&quot;:2544755,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1525263346/p/photo/image/2544755/30425420_2060618317333606_3840592499261383367_o.jpg&quot;,&quot;width&quot;:2046,&quot;height&quot;:1149},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:351213},&quot;resourcePath&quot;:&quot;/photo/2544755/piso-radiante&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/1198159/&quot;,&quot;id&quot;:1198159,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1450223073/p/photo/image/1198159/a2.jpg&quot;,&quot;width&quot;:960,&quot;height&quot;:636},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:351213},&quot;resourcePath&quot;:&quot;/photo/1198159/empur-underfloor-heating-piso-radiante&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/1688159/&quot;,&quot;id&quot;:1688159,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1477763784/p/photo/image/1688159/14718602_1293345254060920_2889593125387566666_n.jpg&quot;,&quot;width&quot;:960,&quot;height&quot;:717},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:351213},&quot;resourcePath&quot;:&quot;/photo/1688159/1-plumbing-canalizacoes-uma-obra-algures-em-portugal&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/1177127/&quot;,&quot;id&quot;:1177127,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1449399195/p/photo/image/1177127/1.jpg&quot;,&quot;width&quot;:736,&quot;height&quot;:487},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:351213},&quot;resourcePath&quot;:&quot;/photo/1177127/shared-common-bathroom-in-a-private-house-casa-de-banho-comum-em-habitacao-familiar&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/351213/dynamic444&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-lousada&quot;,&quot;short_description&quot;:&quot;A Dynamic444 foi fundada em 2007,contando já anteriormente com largos anos de experiência e inovação no sector da construção&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/8999983/helloplombier-com&quot;,&quot;id&quot;:8999983,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_345,w_345,x_56,y_156/c_fill,h_#height,q_70,w_#width/v1648557936/p/user/avatar/8999983/helloPlombierBLEU.jpg&quot;,&quot;width&quot;:345,&quot;height&quot;:345},&quot;city&quot;:&quot;Paris&quot;,&quot;country&quot;:&quot;fr&quot;,&quot;display_name&quot;:&quot;HelloPlombier.com&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:4111537,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1648557796/p/photo/image/4111537/Plombier_Paris_-_HelloPlombier.com.jpg&quot;,&quot;width&quot;:573,&quot;height&quot;:320},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/4265940/&quot;,&quot;id&quot;:4265940,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1668521227/p/photo/projects/c9bc54dx2xzazftspqev.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8999983},&quot;resourcePath&quot;:&quot;/photo/4265940/appelez-votre-plombier-pour-une-faible-pression-d-eau&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4111537/&quot;,&quot;id&quot;:4111537,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1648557796/p/photo/image/4111537/Plombier_Paris_-_HelloPlombier.com.jpg&quot;,&quot;width&quot;:573,&quot;height&quot;:320},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8999983},&quot;resourcePath&quot;:&quot;/photo/4111537/plombier-paris&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4111591/&quot;,&quot;id&quot;:4111591,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1648559659/p/photo/image/4111591/Plombier_Paris_1_-_HelloPlombier.com.jpg&quot;,&quot;width&quot;:573,&quot;height&quot;:323},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8999983},&quot;resourcePath&quot;:&quot;/photo/4111591/plombier-paris-1&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4111593/&quot;,&quot;id&quot;:4111593,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1648559985/p/photo/image/4111593/Plombier_Paris_2_prix.jpg&quot;,&quot;width&quot;:574,&quot;height&quot;:321},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8999983},&quot;resourcePath&quot;:&quot;/photo/4111593/plombier-paris-2&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4111592/&quot;,&quot;id&quot;:4111592,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1648559889/p/photo/image/4111592/Plombier_Paris_2_-_HelloPlombier.com.jpg&quot;,&quot;width&quot;:573,&quot;height&quot;:321},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8999983},&quot;resourcePath&quot;:&quot;/photo/4111592/plombier-paris-2&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4111608/&quot;,&quot;id&quot;:4111608,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1648560194/p/photo/image/4111608/Plombier_Paris_3_-_HelloPlombier.com.jpg&quot;,&quot;width&quot;:572,&quot;height&quot;:323},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8999983},&quot;resourcePath&quot;:&quot;/photo/4111608/plombier-paris-3&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8999983/helloplombier-com&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-paris&quot;,&quot;short_description&quot;:&quot;Nous offrons les meilleurs matériaux, le meilleur travail et les\u0026nbsp;meilleurs prix, ainsi que certaines des meilleures&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/9107279/midstream-estate-plumbers-0822872512-emergency-plumbing-services&quot;,&quot;id&quot;:9107279,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1657211862/p/user/avatar/9107279/image_2.jpg&quot;},&quot;city&quot;:&quot;Pretoria&quot;,&quot;country&quot;:&quot;za&quot;,&quot;display_name&quot;:&quot;Midstream Estate Plumbers: 0822872512 Emergency Plumbing Services&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:4181517,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1657212588/p/photo/projects/r5nsp0dgy5etv7nehtxv.jpg&quot;,&quot;width&quot;:653,&quot;height&quot;:484},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/4181530/&quot;,&quot;id&quot;:4181530,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1657212590/p/photo/projects/fyaom1vgf5ctutwsepo2.png&quot;,&quot;width&quot;:509,&quot;height&quot;:490},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9107279},&quot;resourcePath&quot;:&quot;/photo/4181530/pretoria-east-plumbers-0822872512-no-hidden-costs&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4181528/&quot;,&quot;id&quot;:4181528,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1657212590/p/photo/projects/vi4uptgebxl0zfydrqtg.jpg&quot;,&quot;width&quot;:900,&quot;height&quot;:720},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9107279},&quot;resourcePath&quot;:&quot;/photo/4181528/pretoria-east-plumbers-0822872512-no-hidden-costs&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4181522/&quot;,&quot;id&quot;:4181522,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1657212589/p/photo/projects/wrnsonnrdjz1fvjqpmxm.jpg&quot;,&quot;width&quot;:700,&quot;height&quot;:554},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9107279},&quot;resourcePath&quot;:&quot;/photo/4181522/pretoria-east-plumbers-0822872512-no-hidden-costs&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4181531/&quot;,&quot;id&quot;:4181531,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1657212591/p/photo/projects/uqab1uvzxxwxuxgttftj.jpg&quot;,&quot;width&quot;:650,&quot;height&quot;:651},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9107279},&quot;resourcePath&quot;:&quot;/photo/4181531/pretoria-east-plumbers-0822872512-no-hidden-costs&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4181517/&quot;,&quot;id&quot;:4181517,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1657212588/p/photo/projects/r5nsp0dgy5etv7nehtxv.jpg&quot;,&quot;width&quot;:653,&quot;height&quot;:484},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9107279},&quot;resourcePath&quot;:&quot;/photo/4181517/pretoria-east-plumbers-0822872512-no-hidden-costs&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4181520/&quot;,&quot;id&quot;:4181520,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1657212589/p/photo/projects/puv2web5nuvucke4ymad.jpg&quot;,&quot;width&quot;:700,&quot;height&quot;:1049},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9107279},&quot;resourcePath&quot;:&quot;/photo/4181520/pretoria-east-plumbers-0822872512-no-hidden-costs&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/9107279/midstream-estate-plumbers-0822872512-emergency-plumbing-services&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-pretoria&quot;,&quot;short_description&quot;:&quot;Royal Plumbers: Emergency General Plumbing Services Day And Night.\u0026nbsp;Pretoria Plumbers. All Year Time: No Hidden&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/9175627/plumber-boksburg&quot;,&quot;id&quot;:9175627,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_1000,w_1000,x_0,y_0/c_fill,h_#height,q_70,w_#width/v1662845589/p/user/avatar/9175627/2.jpg&quot;,&quot;width&quot;:1000,&quot;height&quot;:1000},&quot;city&quot;:&quot;Boksburg&quot;,&quot;country&quot;:&quot;za&quot;,&quot;display_name&quot;:&quot;Plumber Boksburg&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:5,&quot;reviews_count&quot;:3,&quot;cover_photo&quot;:{&quot;id&quot;:4227426,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1662845076/p/photo/projects/n9a76dsj8wbasgd760mr.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:1024},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/4227451/&quot;,&quot;id&quot;:4227451,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1662845424/p/photo/projects/jnmdalhotlhlhagcmhcx.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:1024},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9175627},&quot;resourcePath&quot;:&quot;/photo/4227451/plumber-boksburg&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4227477/&quot;,&quot;id&quot;:4227477,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1662845459/p/photo/projects/ksxbfepaq6xfjcmuipsd.jpg&quot;,&quot;width&quot;:960,&quot;height&quot;:1280},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9175627},&quot;resourcePath&quot;:&quot;/photo/4227477/plumber-boksburg&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4227469/&quot;,&quot;id&quot;:4227469,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1662845459/p/photo/projects/ksxbfepaq6xfjcmuipsd.jpg&quot;,&quot;width&quot;:960,&quot;height&quot;:1280},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9175627},&quot;resourcePath&quot;:&quot;/photo/4227469/plumber-boksburg&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4227449/&quot;,&quot;id&quot;:4227449,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1662845424/p/photo/projects/jnmdalhotlhlhagcmhcx.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:1024},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9175627},&quot;resourcePath&quot;:&quot;/photo/4227449/plumber-boksburg&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4227468/&quot;,&quot;id&quot;:4227468,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1662845448/p/photo/projects/jdqhvofieby4qf7jloek.jpg&quot;,&quot;width&quot;:960,&quot;height&quot;:1280},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9175627},&quot;resourcePath&quot;:&quot;/photo/4227468/plumber-boksburg&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4227476/&quot;,&quot;id&quot;:4227476,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1662845448/p/photo/projects/jdqhvofieby4qf7jloek.jpg&quot;,&quot;width&quot;:960,&quot;height&quot;:1280},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9175627},&quot;resourcePath&quot;:&quot;/photo/4227476/plumber-boksburg&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/9175627/plumber-boksburg&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-boksburg&quot;,&quot;short_description&quot;:&quot;Plumber Boksburg provides a full range of Plumbing Services in Boksburg. No matter what your plumbing needs are. From Plumbing&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/8234605/royal-plumbers-0737464725-emergency-plumbers&quot;,&quot;id&quot;:8234605,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1610132694/p/user/avatar/8234605/aaa_11.jpg&quot;},&quot;city&quot;:&quot;Pretoria, South Africa&quot;,&quot;country&quot;:&quot;za&quot;,&quot;display_name&quot;:&quot;Royal Plumbers: 0737464725 Emergency Plumbers&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:3863239,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1622510053/p/photo/image/3863239/002_plumber.jpg&quot;,&quot;width&quot;:259,&quot;height&quot;:194},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/4078703/&quot;,&quot;id&quot;:4078703,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1644032011/p/photo/image/4078703/royal-plumbers-1.jpg&quot;,&quot;width&quot;:709,&quot;height&quot;:394},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8234605},&quot;resourcePath&quot;:&quot;/photo/4078703/centurion-plumbers-0737464725-rooihuiskraal-plumbers-irene-plumbers-the-reeds-plumbers-valhalla-plumber-thatchfield-plumbers-geyser-repairs-ans-installation-centurion&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3863240/&quot;,&quot;id&quot;:3863240,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1622510055/p/photo/image/3863240/004_plumber.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:576},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8234605},&quot;resourcePath&quot;:&quot;/photo/3863240/midrand-plumbers-0737464725-kyalami-plumbers-vorna-valley-plumbers&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3863241/&quot;,&quot;id&quot;:3863241,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1622510058/p/photo/image/3863241/005_plumber.jpg&quot;,&quot;width&quot;:225,&quot;height&quot;:225},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8234605},&quot;resourcePath&quot;:&quot;/photo/3863241/midrand-plumbers-0737464725-kyalami-plumbers-vorna-valley-plumbers&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3863239/&quot;,&quot;id&quot;:3863239,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1622510053/p/photo/image/3863239/002_plumber.jpg&quot;,&quot;width&quot;:259,&quot;height&quot;:194},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8234605},&quot;resourcePath&quot;:&quot;/photo/3863239/midrand-plumbers-0737464725-kyalami-plumbers-vorna-valley-plumbers&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3863243/&quot;,&quot;id&quot;:3863243,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1622510064/p/photo/image/3863243/aaa_7_-_Copy.jpg&quot;,&quot;width&quot;:780,&quot;height&quot;:780},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8234605},&quot;resourcePath&quot;:&quot;/photo/3863243/midrand-plumbers-0737464725-kyalami-plumbers-vorna-valley-plumbers&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3863242/&quot;,&quot;id&quot;:3863242,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1622510062/p/photo/image/3863242/aaa_2.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:900},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8234605},&quot;resourcePath&quot;:&quot;/photo/3863242/midrand-plumbers-0737464725-kyalami-plumbers-vorna-valley-plumbers&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8234605/royal-plumbers-0737464725-emergency-plumbers&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-pretoria-south-africa&quot;,&quot;short_description&quot;:&quot;24 Hours Emergency Royal Plumbers: Professional: Qualified: Registered: Insured:         &quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/9095992/pretoria-east-plumbers-0714866959-no-call-out-fee&quot;,&quot;id&quot;:9095992,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_152,w_152,x_0,y_0/c_fill,h_#height,q_70,w_#width/v1656250976/p/user/avatar/9095992/plumb_logo1.jpg&quot;,&quot;width&quot;:152,&quot;height&quot;:152},&quot;city&quot;:&quot;Faerie Glen , Pretoria  0043&quot;,&quot;country&quot;:&quot;za&quot;,&quot;display_name&quot;:&quot;Pretoria East Plumbers 0714866959 No Call Out Fee&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:5,&quot;reviews_count&quot;:3,&quot;cover_photo&quot;:{&quot;id&quot;:4172589,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1656251065/p/photo/projects/ngywjhvujk3kavgqoyzm.jpg&quot;,&quot;width&quot;:744,&quot;height&quot;:992},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/4172600/&quot;,&quot;id&quot;:4172600,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1656251206/p/photo/projects/lqojt68bawjumtam5ste.jpg&quot;,&quot;width&quot;:1000,&quot;height&quot;:750},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9095992},&quot;resourcePath&quot;:&quot;/photo/4172600/centurion-plumbers-0714866959-no-call-out-fee&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4172593/&quot;,&quot;id&quot;:4172593,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1656251166/p/photo/projects/ue0c5wj1iawsfevkvfmh.jpg&quot;,&quot;width&quot;:744,&quot;height&quot;:992},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9095992},&quot;resourcePath&quot;:&quot;/photo/4172593/centurion-plumbers-0714866959-no-call-out-fee&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4172589/&quot;,&quot;id&quot;:4172589,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1656251065/p/photo/projects/ngywjhvujk3kavgqoyzm.jpg&quot;,&quot;width&quot;:744,&quot;height&quot;:992},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9095992},&quot;resourcePath&quot;:&quot;/photo/4172589/centurion-plumbers-0714866959-no-call-out-fee&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4172595/&quot;,&quot;id&quot;:4172595,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1656251178/p/photo/projects/njdwlurdyytlgzc5ygoe.jpg&quot;,&quot;width&quot;:744,&quot;height&quot;:992},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9095992},&quot;resourcePath&quot;:&quot;/photo/4172595/centurion-plumbers-0714866959-no-call-out-fee&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4172590/&quot;,&quot;id&quot;:4172590,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1656251077/p/photo/projects/ejf5xzah2avmrr8wqoww.jpg&quot;,&quot;width&quot;:992,&quot;height&quot;:744},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9095992},&quot;resourcePath&quot;:&quot;/photo/4172590/centurion-plumbers-0714866959-no-call-out-fee&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4172591/&quot;,&quot;id&quot;:4172591,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1656251135/p/photo/projects/rdycljxlmy9nnjaule4e.jpg&quot;,&quot;width&quot;:744,&quot;height&quot;:992},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9095992},&quot;resourcePath&quot;:&quot;/photo/4172591/centurion-plumbers-0714866959-no-call-out-fee&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/9095992/pretoria-east-plumbers-0714866959-no-call-out-fee&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-faerie-glen-pretoria-0043&quot;,&quot;short_description&quot;:&quot;Pretoria Plumbers, Waterkloof Plumbers, Monument Park Plumbers, Groenkloof Plumbers, Brooklyn Plumbers, Hatfield Plumbers&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/7469565/illa-solar&quot;,&quot;id&quot;:7469565,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1586964458/p/user/avatar/7469565/it7ca76mktgvsfiymwh8.jpg&quot;},&quot;city&quot;:&quot;Manacor, España&quot;,&quot;country&quot;:&quot;es&quot;,&quot;display_name&quot;:&quot;Illa Solar&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:3431002,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586965098/p/photo/image/3431002/IMG_20200221_125052.jpg&quot;,&quot;width&quot;:2272,&quot;height&quot;:4608},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/3431026/&quot;,&quot;id&quot;:3431026,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586966033/p/photo/image/3431026/IMG_20190406_132018.jpg&quot;,&quot;width&quot;:3968,&quot;height&quot;:2240},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7469565},&quot;resourcePath&quot;:&quot;/photo/3431026/fotovoltaica-de-autoconsumo-de-5-kw-con-10-kwh-de-baterias-de-litio&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3431003/&quot;,&quot;id&quot;:3431003,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586965105/p/photo/image/3431003/IMG_20200304_103612.jpg&quot;,&quot;width&quot;:4608,&quot;height&quot;:2272},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7469565},&quot;resourcePath&quot;:&quot;/photo/3431003/sala-de-maquinas-2-0-hotel-cala-d-or&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3431002/&quot;,&quot;id&quot;:3431002,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586965098/p/photo/image/3431002/IMG_20200221_125052.jpg&quot;,&quot;width&quot;:2272,&quot;height&quot;:4608},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7469565},&quot;resourcePath&quot;:&quot;/photo/3431002/sala-de-maquinas-2-0-hotel-cala-d-or&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3431006/&quot;,&quot;id&quot;:3431006,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586965214/p/photo/image/3431006/loxone_monitor.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7469565},&quot;resourcePath&quot;:&quot;/photo/3431006/sala-de-maquinas-2-0-hotel-cala-d-or&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3431012/&quot;,&quot;id&quot;:3431012,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586965733/p/photo/image/3431012/IMG_20200110_132036.jpg&quot;,&quot;width&quot;:4608,&quot;height&quot;:2272},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7469565},&quot;resourcePath&quot;:&quot;/photo/3431012/instalacion-fotovoltaica-aislada&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3431010/&quot;,&quot;id&quot;:3431010,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586965688/p/photo/image/3431010/IMG_20200110_144319.jpg&quot;,&quot;width&quot;:4608,&quot;height&quot;:2272},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7469565},&quot;resourcePath&quot;:&quot;/photo/3431010/instalacion-fotovoltaica-aislada&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/7469565/illa-solar&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-manacor-espana&quot;,&quot;short_description&quot;:&quot;Illa Solar es una instaladora dedicada a sistemas renovables, con las especializaciones en Aerotermia, Solar Fotovoltaica&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/8346917/binamu®-desazolve-de-drenajes-profesionales-residenciales-y-comerciales&quot;,&quot;id&quot;:8346917,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_500,w_500,x_0,y_0/c_fill,h_#height,q_70,w_#width/v1614178354/p/user/avatar/8346917/Marca_registrada_redes.jpg&quot;,&quot;width&quot;:500,&quot;height&quot;:500},&quot;city&quot;:&quot;Cuautitlán Izcalli&quot;,&quot;country&quot;:&quot;mx&quot;,&quot;display_name&quot;:&quot;BINAMU® Desazolve de Drenajes Profesionales Residenciales y Comerciales&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:5,&quot;reviews_count&quot;:1,&quot;cover_photo&quot;:{&quot;id&quot;:4034672,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1638837480/p/photo/image/4034672/1AFD979A-0716-4DFB-86A6-687D938C21D3.jpg&quot;,&quot;width&quot;:2268,&quot;height&quot;:4032},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/4034682/&quot;,&quot;id&quot;:4034682,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1638837504/p/photo/image/4034682/Desazolves_13.jpg&quot;,&quot;width&quot;:710,&quot;height&quot;:1280},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8346917},&quot;resourcePath&quot;:&quot;/photo/4034682/desazolves-sondeos-con-equipos-seccionales&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4034681/&quot;,&quot;id&quot;:4034681,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1638837502/p/photo/image/4034681/Desazolves_12.jpg&quot;,&quot;width&quot;:714,&quot;height&quot;:1280},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8346917},&quot;resourcePath&quot;:&quot;/photo/4034681/desazolves-sondeos-con-equipos-seccionales&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4034680/&quot;,&quot;id&quot;:4034680,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1638837500/p/photo/image/4034680/Desazolves_11.jpg&quot;,&quot;width&quot;:714,&quot;height&quot;:1280},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8346917},&quot;resourcePath&quot;:&quot;/photo/4034680/desazolves-sondeos-con-equipos-seccionales&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4034677/&quot;,&quot;id&quot;:4034677,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1638837493/p/photo/image/4034677/Desazolves_6.jpg&quot;,&quot;width&quot;:715,&quot;height&quot;:1280},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8346917},&quot;resourcePath&quot;:&quot;/photo/4034677/desazolves-sondeos-con-equipos-seccionales&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4034676/&quot;,&quot;id&quot;:4034676,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1638837491/p/photo/image/4034676/Desazolves_5.jpg&quot;,&quot;width&quot;:912,&quot;height&quot;:1209},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8346917},&quot;resourcePath&quot;:&quot;/photo/4034676/desazolves-sondeos-con-equipos-seccionales&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/4034683/&quot;,&quot;id&quot;:4034683,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1638837507/p/photo/image/4034683/Desazolves_14.jpg&quot;,&quot;width&quot;:715,&quot;height&quot;:1280},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8346917},&quot;resourcePath&quot;:&quot;/photo/4034683/desazolves-sondeos-con-equipos-seccionales&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8346917/binamu®-desazolve-de-drenajes-profesionales-residenciales-y-comerciales&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-cuautitlan-izcalli&quot;,&quot;short_description&quot;:&quot;En BINAMU® brindamos servicio profesional en el desazolve - destapado de drenajes (tuberías y registros), así como video&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/6772328/geyser-repairs-pretoria-east-0714866959-no-call-out-fee&quot;,&quot;id&quot;:6772328,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1571915244/p/user/avatar/6772328/lfggidwcuyeur9l6slq9.jpg&quot;},&quot;city&quot;:&quot;Pretoria&quot;,&quot;country&quot;:&quot;za&quot;,&quot;display_name&quot;:&quot;Geyser Repairs Pretoria East 0714866959 (No Call Out Fee)&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:5,&quot;reviews_count&quot;:7,&quot;cover_photo&quot;:{&quot;id&quot;:3331716,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1580322505/p/photo/image/3331716/geyser_installations_Centurion.jpg&quot;,&quot;width&quot;:575,&quot;height&quot;:386},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/3850728/&quot;,&quot;id&quot;:3850728,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621353911/p/photo/image/3850728/e4.jpg&quot;,&quot;width&quot;:252,&quot;height&quot;:200},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6772328},&quot;resourcePath&quot;:&quot;/photo/3850728/centurion-plumbers-0714866959-no-call-out-fee&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3850699/&quot;,&quot;id&quot;:3850699,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621352772/p/photo/image/3850699/g23.jpg&quot;,&quot;width&quot;:444,&quot;height&quot;:333},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6772328},&quot;resourcePath&quot;:&quot;/photo/3850699/geyser-repairs-pretoria-east-0714866959-no-call-out-fee&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3850697/&quot;,&quot;id&quot;:3850697,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621352758/p/photo/image/3850697/g14.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6772328},&quot;resourcePath&quot;:&quot;/photo/3850697/geyser-repairs-pretoria-east-0714866959-no-call-out-fee&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3850726/&quot;,&quot;id&quot;:3850726,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621353437/p/photo/image/3850726/g21.jpg&quot;,&quot;width&quot;:450,&quot;height&quot;:196},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6772328},&quot;resourcePath&quot;:&quot;/photo/3850726/geyser-repairs-pretoria-east-0714866959-no-call-out-fee&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3331716/&quot;,&quot;id&quot;:3331716,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1580322505/p/photo/image/3331716/geyser_installations_Centurion.jpg&quot;,&quot;width&quot;:575,&quot;height&quot;:386},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6772328},&quot;resourcePath&quot;:&quot;/photo/3331716/geyser-repairs-pretoria-east-0714866959-no-call-out-fee&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3850725/&quot;,&quot;id&quot;:3850725,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621353387/p/photo/image/3850725/g16.jpg&quot;,&quot;width&quot;:700,&quot;height&quot;:500},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6772328},&quot;resourcePath&quot;:&quot;/photo/3850725/geyser-repairs-pretoria-east-0714866959-no-call-out-fee&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/6772328/geyser-repairs-pretoria-east-0714866959-no-call-out-fee&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-pretoria&quot;,&quot;short_description&quot;:&quot;geyser installations We offer the following:\u0026nbsp;   Expert and qualified personnel for the\u0026nbsp;opening of drainsRepairing&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/63237/hieber-ag&quot;,&quot;id&quot;:63237,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_3802,w_3802,x_297,y_0/c_fill,h_#height,q_70,w_#width/v1441840538/p/user/avatar/63237/1432651765-Hieber_1.jpg&quot;,&quot;width&quot;:3802,&quot;height&quot;:3802},&quot;city&quot;:&quot;Weikersheim&quot;,&quot;country&quot;:&quot;de&quot;,&quot;display_name&quot;:&quot;Hieber AG&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:3,&quot;reviews_count&quot;:4,&quot;cover_photo&quot;:{&quot;id&quot;:631327,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440630755/p/photo/image/631327/DSC_0103.jpg&quot;,&quot;width&quot;:5434,&quot;height&quot;:3209},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/631261/&quot;,&quot;id&quot;:631261,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440630753/p/photo/image/631261/DSC05786.jpg&quot;,&quot;width&quot;:2160,&quot;height&quot;:1214},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:63237},&quot;resourcePath&quot;:&quot;/photo/631261/hieber-lebensraum-bad&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/632432/&quot;,&quot;id&quot;:632432,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440639242/p/photo/image/632432/DSC05954.jpg&quot;,&quot;width&quot;:4912,&quot;height&quot;:2760},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:63237},&quot;resourcePath&quot;:&quot;/photo/632432/massage-fur-die-fuße-duschbereich-aus-kieselsteinen&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/631245/&quot;,&quot;id&quot;:631245,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440630752/p/photo/image/631245/DSC05475.jpg&quot;,&quot;width&quot;:2160,&quot;height&quot;:1214},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:63237},&quot;resourcePath&quot;:&quot;/photo/631245/hieber-lebensraum-bad&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/631255/&quot;,&quot;id&quot;:631255,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440630752/p/photo/image/631255/DSC05603.jpg&quot;,&quot;width&quot;:2160,&quot;height&quot;:1214},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:63237},&quot;resourcePath&quot;:&quot;/photo/631255/hieber-lebensraum-bad&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/632436/&quot;,&quot;id&quot;:632436,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440639242/p/photo/image/632436/DSC05953.jpg&quot;,&quot;width&quot;:4912,&quot;height&quot;:2760},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:63237},&quot;resourcePath&quot;:&quot;/photo/632436/massage-fur-die-fuße-duschbereich-aus-kieselsteinen&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/632434/&quot;,&quot;id&quot;:632434,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440639238/p/photo/image/632434/DSC05937.jpg&quot;,&quot;width&quot;:4912,&quot;height&quot;:2760},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:63237},&quot;resourcePath&quot;:&quot;/photo/632434/massage-fur-die-fuße-duschbereich-aus-kieselsteinen&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/63237/hieber-ag&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-weikersheim&quot;,&quot;short_description&quot;:&quot;Wir sind ein auf Badgestaltung und -modernisierung spezialisierter Handwerksbetrieb mit über 45 jähriger Erfahrung. Zudem&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/7439280/burst-geyser-replacements-centurion-0716260952-no-call-out-fees&quot;,&quot;id&quot;:7439280,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1586010258/p/user/avatar/7439280/vujmgnyai4okrmzjbhvi.jpg&quot;},&quot;city&quot;:&quot;Centurion, South Africa&quot;,&quot;country&quot;:&quot;za&quot;,&quot;display_name&quot;:&quot;Burst Geyser Replacements Centurion 0716260952 (No Call Out Fees)&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:5,&quot;reviews_count&quot;:4,&quot;cover_photo&quot;:{&quot;id&quot;:3409056,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586010531/p/photo/image/3409056/g30.jpg&quot;,&quot;width&quot;:259,&quot;height&quot;:194},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/3409056/&quot;,&quot;id&quot;:3409056,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586010531/p/photo/image/3409056/g30.jpg&quot;,&quot;width&quot;:259,&quot;height&quot;:194},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7439280},&quot;resourcePath&quot;:&quot;/photo/3409056/installed-twenty-geysers-in-irene-farm-villages-estate&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3409071/&quot;,&quot;id&quot;:3409071,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586011405/p/photo/image/3409071/g7.jpg&quot;,&quot;width&quot;:800,&quot;height&quot;:533},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7439280},&quot;resourcePath&quot;:&quot;/photo/3409071/geyser-installations-at-centurion-hospices-in-lyttleton-0716260952&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3409073/&quot;,&quot;id&quot;:3409073,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586011435/p/photo/image/3409073/g27.jpg&quot;,&quot;width&quot;:381,&quot;height&quot;:167},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7439280},&quot;resourcePath&quot;:&quot;/photo/3409073/geyser-installations-at-centurion-hospices-in-lyttleton-0716260952&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3409072/&quot;,&quot;id&quot;:3409072,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586011413/p/photo/image/3409072/g29.jpg&quot;,&quot;width&quot;:800,&quot;height&quot;:599},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7439280},&quot;resourcePath&quot;:&quot;/photo/3409072/geyser-installations-at-centurion-hospices-in-lyttleton-0716260952&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3409081/&quot;,&quot;id&quot;:3409081,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586011471/p/photo/image/3409081/g4.jpg&quot;,&quot;width&quot;:1080,&quot;height&quot;:1920},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7439280},&quot;resourcePath&quot;:&quot;/photo/3409081/geyser-installations-at-centurion-hospices-in-lyttleton-0716260952&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3409074/&quot;,&quot;id&quot;:3409074,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586011444/p/photo/image/3409074/g21.jpg&quot;,&quot;width&quot;:450,&quot;height&quot;:196},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7439280},&quot;resourcePath&quot;:&quot;/photo/3409074/geyser-installations-at-centurion-hospices-in-lyttleton-0716260952&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/7439280/burst-geyser-replacements-centurion-0716260952-no-call-out-fees&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-centurion-south-africa&quot;,&quot;short_description&quot;:&quot;geyser installations We offer the following: Expert and qualified personnel for the opening of drains Repairing or replacement&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/7439838/centurion-plumbers-rooihuiskraal-0714866959-no-call-out-fee&quot;,&quot;id&quot;:7439838,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1586024633/p/user/avatar/7439838/fyirmxby9u0ttd2idbtr.jpg&quot;},&quot;city&quot;:&quot;Centurion, South Africa&quot;,&quot;country&quot;:&quot;za&quot;,&quot;display_name&quot;:&quot;Centurion Plumbers Rooihuiskraal 0714866959  (No Call Out Fee)&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:5,&quot;reviews_count&quot;:4,&quot;cover_photo&quot;:{&quot;id&quot;:3409420,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586024812/p/photo/image/3409420/c32.jpg&quot;,&quot;width&quot;:900,&quot;height&quot;:500},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/3409802/&quot;,&quot;id&quot;:3409802,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586079341/p/photo/image/3409802/c12.jpg&quot;,&quot;width&quot;:478,&quot;height&quot;:319},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7439838},&quot;resourcePath&quot;:&quot;/photo/3409802/centurion-plumbers-0714866959-no-call-out-fee&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3409423/&quot;,&quot;id&quot;:3409423,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586024857/p/photo/image/3409423/c29.jpg&quot;,&quot;width&quot;:450,&quot;height&quot;:450},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7439838},&quot;resourcePath&quot;:&quot;/photo/3409423/centurion-plumbers-0714866959-no-call-out-fees&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3409422/&quot;,&quot;id&quot;:3409422,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586024844/p/photo/image/3409422/c31.jpg&quot;,&quot;width&quot;:225,&quot;height&quot;:225},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7439838},&quot;resourcePath&quot;:&quot;/photo/3409422/centurion-plumbers-0714866959-no-call-out-fees&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3409420/&quot;,&quot;id&quot;:3409420,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586024812/p/photo/image/3409420/c32.jpg&quot;,&quot;width&quot;:900,&quot;height&quot;:500},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7439838},&quot;resourcePath&quot;:&quot;/photo/3409420/centurion-plumbers-0714866959-no-call-out-fees&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3409424/&quot;,&quot;id&quot;:3409424,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586024875/p/photo/image/3409424/c24.jpg&quot;,&quot;width&quot;:664,&quot;height&quot;:368},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7439838},&quot;resourcePath&quot;:&quot;/photo/3409424/centurion-plumbers-0714866959-no-call-out-fees&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3409421/&quot;,&quot;id&quot;:3409421,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1586024828/p/photo/image/3409421/c30.jpg&quot;,&quot;width&quot;:259,&quot;height&quot;:195},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7439838},&quot;resourcePath&quot;:&quot;/photo/3409421/centurion-plumbers-0714866959-no-call-out-fees&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/7439838/centurion-plumbers-rooihuiskraal-0714866959-no-call-out-fee&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-centurion-south-africa&quot;,&quot;short_description&quot;:&quot;Centurion Plumbers 0714866959 ( No Call Out Fees , All Areas)https://centurionplumber76.wixsite.com/mysite-5   Centurion&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/7724963/abbas-hussain-technical-services-llc&quot;,&quot;id&quot;:7724963,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1593853140/p/user/avatar/7724963/Abbash_logo.jpg&quot;},&quot;city&quot;:&quot;Dubai - United Arab Emirates&quot;,&quot;country&quot;:&quot;en&quot;,&quot;display_name&quot;:&quot;Abbas Hussain Technical Services, LLC&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:3564982,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1595414111/p/photo/image/3564982/21dcf300462f5c65179d195192b71732896e477204485f653f8b1114557238aa.jpg&quot;,&quot;width&quot;:612,&quot;height&quot;:408},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/3564982/&quot;,&quot;id&quot;:3564982,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1595414111/p/photo/image/3564982/21dcf300462f5c65179d195192b71732896e477204485f653f8b1114557238aa.jpg&quot;,&quot;width&quot;:612,&quot;height&quot;:408},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7724963},&quot;resourcePath&quot;:&quot;/photo/3564982/book-ac-maintanance-service-in-dubai-call@-055-707-2146&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3604504/&quot;,&quot;id&quot;:3604504,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1599122375/p/photo/image/3604504/Emergency-Plumber-1.jpg&quot;,&quot;width&quot;:370,&quot;height&quot;:370},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7724963},&quot;resourcePath&quot;:&quot;/photo/3604504/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3620617/&quot;,&quot;id&quot;:3620617,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1600505123/p/photo/image/3620617/21dcf300462f5c65179d195192b71732896e477204485f653f8b1114557238aa.jpg&quot;,&quot;width&quot;:612,&quot;height&quot;:408},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7724963},&quot;resourcePath&quot;:&quot;/photo/3620617/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3647016/&quot;,&quot;id&quot;:3647016,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1603001610/p/photo/image/3647016/01p.jpg&quot;,&quot;width&quot;:750,&quot;height&quot;:501},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:7724963},&quot;resourcePath&quot;:&quot;/photo/3647016/incomplete&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/7724963/abbas-hussain-technical-services-llc&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-dubai-united-arab-emirates&quot;,&quot;short_description&quot;:&quot;Do you want a refreshing environment for you? Are you tired of watching those old ,life lessand boring walls of your apartment&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/6787387/centurion-plumbers-0714866959-no-call-out-fee&quot;,&quot;id&quot;:6787387,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_63,w_63,x_343,y_338/c_fill,h_#height,q_70,w_#width/v1563114459/p/user/avatar/6787387/plumb1.jpg&quot;,&quot;width&quot;:63,&quot;height&quot;:63},&quot;city&quot;:&quot;Centurion&quot;,&quot;country&quot;:&quot;za&quot;,&quot;display_name&quot;:&quot;Centurion Plumbers 0714866959 (No Call Out Fee)&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:5,&quot;reviews_count&quot;:4,&quot;cover_photo&quot;:{&quot;id&quot;:3125828,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1563115707/p/photo/image/3125828/plumb18.jpg&quot;,&quot;width&quot;:493,&quot;height&quot;:370},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/3125828/&quot;,&quot;id&quot;:3125828,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1563115707/p/photo/image/3125828/plumb18.jpg&quot;,&quot;width&quot;:493,&quot;height&quot;:370},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6787387},&quot;resourcePath&quot;:&quot;/photo/3125828/plumbers-in-centurion-central&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3125829/&quot;,&quot;id&quot;:3125829,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1563115731/p/photo/image/3125829/plumb20.jpg&quot;,&quot;width&quot;:572,&quot;height&quot;:186},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6787387},&quot;resourcePath&quot;:&quot;/photo/3125829/plumbers-in-centurion-central&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3852375/&quot;,&quot;id&quot;:3852375,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621517230/p/photo/image/3852375/g16.jpg&quot;,&quot;width&quot;:700,&quot;height&quot;:500},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6787387},&quot;resourcePath&quot;:&quot;/photo/3852375/fast-emergency-plumbing-at-centurion-hospices-0714866959&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3852340/&quot;,&quot;id&quot;:3852340,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621516185/p/photo/image/3852340/g20.jpg&quot;,&quot;width&quot;:2448,&quot;height&quot;:3264},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6787387},&quot;resourcePath&quot;:&quot;/photo/3852340/35-geysers-installed-at-midstream-hospital-0714866959&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3852446/&quot;,&quot;id&quot;:3852446,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621520905/p/photo/image/3852446/pp20.jpg&quot;,&quot;width&quot;:682,&quot;height&quot;:383},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6787387},&quot;resourcePath&quot;:&quot;/photo/3852446/main-sewer-line-rerouting-repairs-centurion-midstream-0714866959&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3852447/&quot;,&quot;id&quot;:3852447,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621520928/p/photo/image/3852447/pp18.jpg&quot;,&quot;width&quot;:300,&quot;height&quot;:199},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6787387},&quot;resourcePath&quot;:&quot;/photo/3852447/main-sewer-line-rerouting-repairs-centurion-midstream-0714866959&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/6787387/centurion-plumbers-0714866959-no-call-out-fee&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-centurion&quot;,&quot;short_description&quot;:&quot;Centurion Rooihuiskraal Plumbers 0714866959 (No Call Out Fees , Free Quotes)\n\nSERVICES\nNew Installations and Construction&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/86006/koster-gmbh&quot;,&quot;id&quot;:86006,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://media.homify.com/tr:c-maintain_ratio,h-#height,w-#width,q-70,f-auto/assets/default/avatar_default_original.png&quot;},&quot;city&quot;:&quot;Schönefeld&quot;,&quot;country&quot;:&quot;de&quot;,&quot;display_name&quot;:&quot;Koster GmbH&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:3,&quot;reviews_count&quot;:10,&quot;cover_photo&quot;:{&quot;id&quot;:793913,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1438681001/p/photo/image/793913/_DSC4180web.jpg&quot;,&quot;width&quot;:1407,&quot;height&quot;:925},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/794016/&quot;,&quot;id&quot;:794016,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1438681549/p/photo/image/794016/_DSC2165aw.jpg&quot;,&quot;width&quot;:944,&quot;height&quot;:1419},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:86006},&quot;resourcePath&quot;:&quot;/photo/794016/lichte-ideen&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/794210/&quot;,&quot;id&quot;:794210,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1438683353/p/photo/image/794210/_DSC4282web.jpg&quot;,&quot;width&quot;:1417,&quot;height&quot;:943},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:86006},&quot;resourcePath&quot;:&quot;/photo/794210/ein-bad-mit-\&quot;wohlfuhldusche\&quot;&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/793935/&quot;,&quot;id&quot;:793935,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1438681065/p/photo/image/793935/_DSC4185web.jpg&quot;,&quot;width&quot;:1408,&quot;height&quot;:919},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:86006},&quot;resourcePath&quot;:&quot;/photo/793935/ein-badtraum-in-teltow&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/793969/&quot;,&quot;id&quot;:793969,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1438681191/p/photo/image/793969/_DSC4189web.jpg&quot;,&quot;width&quot;:1418,&quot;height&quot;:943},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:86006},&quot;resourcePath&quot;:&quot;/photo/793969/ein-badtraum-in-teltow&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/793913/&quot;,&quot;id&quot;:793913,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1438681001/p/photo/image/793913/_DSC4180web.jpg&quot;,&quot;width&quot;:1407,&quot;height&quot;:925},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:86006},&quot;resourcePath&quot;:&quot;/photo/793913/ein-badtraum-in-teltow&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/794094/&quot;,&quot;id&quot;:794094,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1438682477/p/photo/image/794094/Panorama5_web.jpg&quot;,&quot;width&quot;:4176,&quot;height&quot;:2456},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:86006},&quot;resourcePath&quot;:&quot;/photo/794094/bader-ohne-fenster-konnen-auch-erstrahlen&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/86006/koster-gmbh&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-schonefeld&quot;,&quot;short_description&quot;:&quot;Seit  mehr  als  35  Jahren  sind  wir  Ihr Spezialist  für  kleine  und  große  Bäder, \nFamilienbäder, barrierefreie und&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/8022650/instalaciones-navarro-hermanos-s-l&quot;,&quot;id&quot;:8022650,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_684,w_684,x_44,y_0/c_fill,h_#height,q_70,w_#width/v1602344227/p/user/avatar/8022650/2_Logo_con_Bajo_FondGris_Final.jpg&quot;,&quot;width&quot;:684,&quot;height&quot;:684},&quot;city&quot;:&quot;Valencia, España&quot;,&quot;country&quot;:&quot;es&quot;,&quot;display_name&quot;:&quot;INSTALACIONES NAVARRO HERMANOS S.L.&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:3640183,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1602344532/p/photo/image/3640183/2020-07-30_12.40.38.jpg&quot;,&quot;width&quot;:3024,&quot;height&quot;:4032},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/3640264/&quot;,&quot;id&quot;:3640264,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1602356857/p/photo/image/3640264/2020-09-24_13.43.26.jpg&quot;,&quot;width&quot;:3024,&quot;height&quot;:4032},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8022650},&quot;resourcePath&quot;:&quot;/photo/3640264/bano-turco-effegibi-nuvola&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3640197/&quot;,&quot;id&quot;:3640197,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1602344571/p/photo/image/3640197/2020-07-30_13.35.20.jpg&quot;,&quot;width&quot;:4032,&quot;height&quot;:3024},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8022650},&quot;resourcePath&quot;:&quot;/photo/3640197/sauna-effegibi-yoku-80&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3640196/&quot;,&quot;id&quot;:3640196,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1602344568/p/photo/image/3640196/2020-07-30_13.35.19.jpg&quot;,&quot;width&quot;:3024,&quot;height&quot;:4032},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8022650},&quot;resourcePath&quot;:&quot;/photo/3640196/sauna-effegibi-yoku-80&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3640198/&quot;,&quot;id&quot;:3640198,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1602344575/p/photo/image/3640198/2020-07-30_13.35.24.jpg&quot;,&quot;width&quot;:4032,&quot;height&quot;:3024},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8022650},&quot;resourcePath&quot;:&quot;/photo/3640198/sauna-effegibi-yoku-80&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3640194/&quot;,&quot;id&quot;:3640194,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1602344560/p/photo/image/3640194/2020-07-30_13.35.03.jpg&quot;,&quot;width&quot;:3024,&quot;height&quot;:4032},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8022650},&quot;resourcePath&quot;:&quot;/photo/3640194/sauna-effegibi-yoku-80&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3640200/&quot;,&quot;id&quot;:3640200,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1602344583/p/photo/image/3640200/2020-07-30_13.51.28.jpg&quot;,&quot;width&quot;:3024,&quot;height&quot;:4032},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8022650},&quot;resourcePath&quot;:&quot;/photo/3640200/sauna-effegibi-yoku-80&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8022650/instalaciones-navarro-hermanos-s-l&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-valencia-espana&quot;,&quot;short_description&quot;:&quot;Somos ya la segunda generación de la empresa fundada en 1975 en Valencia. Somos especialistas en instalaciones de calefacción&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/5995312/geyser-specialists-centurion-area-0716260952-no-call-out-fee&quot;,&quot;id&quot;:5995312,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_144,w_144,x_0,y_0/c_fill,h_#height,q_70,w_#width/v1621531816/p/user/avatar/5995312/g17.jpg&quot;,&quot;width&quot;:144,&quot;height&quot;:144},&quot;city&quot;:&quot;Centurion&quot;,&quot;country&quot;:&quot;za&quot;,&quot;display_name&quot;:&quot;Geyser Specialists Centurion Area 0716260952 (No Call Out Fee)&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:5,&quot;reviews_count&quot;:5,&quot;cover_photo&quot;:{&quot;id&quot;:3852623,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621533612/p/photo/image/3852623/gg1.jpg&quot;,&quot;width&quot;:1418,&quot;height&quot;:1072},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/3852625/&quot;,&quot;id&quot;:3852625,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621533636/p/photo/image/3852625/gg23.jpg&quot;,&quot;width&quot;:891,&quot;height&quot;:424},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5995312},&quot;resourcePath&quot;:&quot;/photo/3852625/supply-installations-of-150litre-kwikot-geysers-at-centurion-golf-course-0716260952&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3852626/&quot;,&quot;id&quot;:3852626,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621533649/p/photo/image/3852626/gg15.jpg&quot;,&quot;width&quot;:259,&quot;height&quot;:194},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5995312},&quot;resourcePath&quot;:&quot;/photo/3852626/supply-installations-of-150litre-kwikot-geysers-at-centurion-golf-course-0716260952&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3852624/&quot;,&quot;id&quot;:3852624,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621533623/p/photo/image/3852624/gg2.jpg&quot;,&quot;width&quot;:1000,&quot;height&quot;:612},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5995312},&quot;resourcePath&quot;:&quot;/photo/3852624/supply-installations-of-150litre-kwikot-geysers-at-centurion-golf-course-0716260952&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3852623/&quot;,&quot;id&quot;:3852623,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621533612/p/photo/image/3852623/gg1.jpg&quot;,&quot;width&quot;:1418,&quot;height&quot;:1072},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5995312},&quot;resourcePath&quot;:&quot;/photo/3852623/supply-installations-of-150litre-kwikot-geysers-at-centurion-golf-course-0716260952&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3852627/&quot;,&quot;id&quot;:3852627,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621533666/p/photo/image/3852627/gg23.jpg&quot;,&quot;width&quot;:891,&quot;height&quot;:424},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5995312},&quot;resourcePath&quot;:&quot;/photo/3852627/supply-installations-of-150litre-kwikot-geysers-at-centurion-golf-course-0716260952&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3853198/&quot;,&quot;id&quot;:3853198,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1621587190/p/photo/image/3853198/gg7.jpg&quot;,&quot;width&quot;:600,&quot;height&quot;:800},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:5995312},&quot;resourcePath&quot;:&quot;/photo/3853198/geyser-tripping-the-power-repairs-in-silverton-0716260952-no-call-out-fee&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/5995312/geyser-specialists-centurion-area-0716260952-no-call-out-fee&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-centurion&quot;,&quot;short_description&quot;:&quot;Geyser Repairs Centurion 0716260952 Geyser Repairs Centurion, Geyser Plumbers Centurion, Geyser installations Centurion,&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/8226673/plumbers-network-bellville&quot;,&quot;id&quot;:8226673,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_crop,h_2149,w_2149,x_574,y_0/c_fill,h_#height,q_70,w_#width/v1609833807/p/user/avatar/8226673/Plumbers_Network_Logo.jpg&quot;,&quot;width&quot;:2149,&quot;height&quot;:2149},&quot;city&quot;:&quot;Cape Town&quot;,&quot;country&quot;:&quot;za&quot;,&quot;display_name&quot;:&quot;Plumbers Network Bellville&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:0,&quot;reviews_count&quot;:0,&quot;cover_photo&quot;:{&quot;id&quot;:3718600,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1609833853/p/photo/image/3718600/24_hour_plumber_Plumbers_Network.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:427},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/3718620/&quot;,&quot;id&quot;:3718620,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1609834956/p/photo/image/3718620/clogged_drain-_plumbers_Plumbers_Network.jpg&quot;,&quot;width&quot;:1200,&quot;height&quot;:800},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8226673},&quot;resourcePath&quot;:&quot;/photo/3718620/clogged-drain-plumbers&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3718600/&quot;,&quot;id&quot;:3718600,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1609833853/p/photo/image/3718600/24_hour_plumber_Plumbers_Network.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:427},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8226673},&quot;resourcePath&quot;:&quot;/photo/3718600/24-hour-plumbers&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3718617/&quot;,&quot;id&quot;:3718617,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1609834750/p/photo/image/3718617/24_hour_plumbers_Plumbers_Network.jpg&quot;,&quot;width&quot;:512,&quot;height&quot;:342},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8226673},&quot;resourcePath&quot;:&quot;/photo/3718617/kitchen-sink-repair&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3718618/&quot;,&quot;id&quot;:3718618,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1609834816/p/photo/image/3718618/blocked_sink_Plumbers_Network.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:424},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8226673},&quot;resourcePath&quot;:&quot;/photo/3718618/blocked-sink&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3718619/&quot;,&quot;id&quot;:3718619,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1609834879/p/photo/image/3718619/blocked_storm_drain_Plumbers_Network.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8226673},&quot;resourcePath&quot;:&quot;/photo/3718619/blocked-storm-drain&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3718621/&quot;,&quot;id&quot;:3718621,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1609835022/p/photo/image/3718621/copper_pipe_cutting_in_bathroom_Plumbers_Network.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8226673},&quot;resourcePath&quot;:&quot;/photo/3718621/copper-pipe-cutting-in-bathroom&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/8226673/plumbers-network-bellville&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-cape-town&quot;,&quot;short_description&quot;:&quot;Plumbers Network Bellville   \u0026nbsp;Fast, Affordable Plumbers in Cape Town   - Plumbing support for a wide variety of plumbing&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/professionals/6778606/pozzobon-termoidraulica&quot;,&quot;id&quot;:6778606,&quot;premium&quot;:false,&quot;avatar&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/c_fill,h_#height,q_70,w_#width/v1561898109/p/user/avatar/6778606/169fb28f88d22bfd.png&quot;,&quot;width&quot;:132,&quot;height&quot;:132},&quot;city&quot;:&quot;Vedelago&quot;,&quot;country&quot;:&quot;it&quot;,&quot;display_name&quot;:&quot;POZZOBON TERMOIDRAULICA&quot;,&quot;company_category_id&quot;:42,&quot;review_average&quot;:5,&quot;reviews_count&quot;:5,&quot;cover_photo&quot;:{&quot;id&quot;:3112601,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1562125854/p/photo/image/3112601/20190625_150843.jpg&quot;,&quot;width&quot;:4128,&quot;height&quot;:3096},&quot;premium&quot;:false},&quot;sample_photos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/3111243/&quot;,&quot;id&quot;:3111243,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1562006369/p/photo/image/3111243/20190625_150843.jpg&quot;,&quot;width&quot;:4128,&quot;height&quot;:3096},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6778606},&quot;resourcePath&quot;:&quot;/photo/3111243/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3111244/&quot;,&quot;id&quot;:3111244,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1562006423/p/photo/image/3111244/20190625_150256.jpg&quot;,&quot;width&quot;:4128,&quot;height&quot;:3096},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6778606},&quot;resourcePath&quot;:&quot;/photo/3111244/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3111245/&quot;,&quot;id&quot;:3111245,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1562006516/p/photo/image/3111245/20190625_150238.jpg&quot;,&quot;width&quot;:4128,&quot;height&quot;:3096},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6778606},&quot;resourcePath&quot;:&quot;/photo/3111245/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3111268/&quot;,&quot;id&quot;:3111268,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1562008093/p/photo/image/3111268/20190625_150301.jpg&quot;,&quot;width&quot;:4128,&quot;height&quot;:3096},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6778606},&quot;resourcePath&quot;:&quot;/photo/3111268/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3111269/&quot;,&quot;id&quot;:3111269,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1562008108/p/photo/image/3111269/20190625_134456.jpg&quot;,&quot;width&quot;:3096,&quot;height&quot;:4128},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6778606},&quot;resourcePath&quot;:&quot;/photo/3111269/incomplete&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3111270/&quot;,&quot;id&quot;:3111270,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1562008116/p/photo/image/3111270/20190625_134453.jpg&quot;,&quot;width&quot;:4128,&quot;height&quot;:3096},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:6778606},&quot;resourcePath&quot;:&quot;/photo/3111270/incomplete&quot;}],&quot;projects&quot;:null,&quot;resourcePath&quot;:&quot;/professionals/6778606/pozzobon-termoidraulica&quot;,&quot;company_category_name&quot;:&quot;Plumbers&quot;,&quot;company_category_link&quot;:&quot;/professionals/plumbers&quot;,&quot;company_category_and_city_link&quot;:&quot;/professionals/plumbers-in-vedelago&quot;,&quot;short_description&quot;:&quot;Azienda specializzata in impiantistica idraulica e condizionamento operante da più di 40 anni nel nord est dell&#39;Italia.&quot;}],&quot;total&quot;:1485,&quot;has_next&quot;:true},&quot;relatedSpacePhotos&quot;:[{&quot;href&quot;:&quot;https://www.homify.ca/photo/3783724/&quot;,&quot;id&quot;:3783724,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614857554/p/photo/image/3783724/5_BAGNO_HOTEL_RESORT_PROFILO_SMART.jpg&quot;,&quot;width&quot;:2550,&quot;height&quot;:1900},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8364310},&quot;resourcePath&quot;:&quot;/photo/3783724/profilo-smart-per-la-sanita&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/749035/&quot;,&quot;id&quot;:749035,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1437061372/p/photo/image/749035/0fafcd0b018218027ed261609b81cc66e55451f8.jpg&quot;,&quot;width&quot;:1162,&quot;height&quot;:1371},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:55086},&quot;resourcePath&quot;:&quot;/photo/749035/studio-apartment&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3783629/&quot;,&quot;id&quot;:3783629,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614856448/p/photo/image/3783629/Profilo_Smart_toilet_1a_1.jpg&quot;,&quot;width&quot;:2953,&quot;height&quot;:2953},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8364310},&quot;resourcePath&quot;:&quot;/photo/3783629/profilo-smart-per-la-sanita&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3783442/&quot;,&quot;id&quot;:3783442,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614853537/p/photo/image/3783442/Profilo_Smart_bathroom_1.jpg&quot;,&quot;width&quot;:2388,&quot;height&quot;:2000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8364310},&quot;resourcePath&quot;:&quot;/photo/3783442/profilo-smart-il-bagno&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/833392/&quot;,&quot;id&quot;:833392,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1440055865/p/photo/image/833392/Bad_Vilbel_Badezimmer_3.jpg&quot;,&quot;width&quot;:5760,&quot;height&quot;:3840},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:3311310},&quot;resourcePath&quot;:&quot;/photo/833392/individuelles-traumhaus-musterhaus-in-bad-vilbel&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/684577/&quot;,&quot;id&quot;:684577,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1441047330/p/photo/image/684577/CH_11.jpg&quot;,&quot;width&quot;:1100,&quot;height&quot;:733},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:75007},&quot;resourcePath&quot;:&quot;/photo/684577/casa-ch&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/1273253/&quot;,&quot;id&quot;:1273253,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1453818657/p/photo/image/1273253/innen_architekt_penthouse_20.jpg&quot;,&quot;width&quot;:1134,&quot;height&quot;:850},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:15734},&quot;resourcePath&quot;:&quot;/photo/1273253/stylish-und-gemutlich-ein-penthouse-zum-wohlfuhlen&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/810320/&quot;,&quot;id&quot;:810320,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1439208703/p/photo/image/810320/15_DG_Bad.jpg&quot;,&quot;width&quot;:4000,&quot;height&quot;:2500},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:77001},&quot;resourcePath&quot;:&quot;/photo/810320/historisch-rustikaler-charme-im-modernen-look-komplettsanierung-eines-mehrfamilienhauses&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/3783414/&quot;,&quot;id&quot;:3783414,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1614852855/p/photo/image/3783414/Profilo_Smart_bathroom_5.jpg&quot;,&quot;width&quot;:2362,&quot;height&quot;:3240},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:8364310},&quot;resourcePath&quot;:&quot;/photo/3783414/profilo-smart-per-hotel&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/1308007/&quot;,&quot;id&quot;:1308007,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1454764842/p/photo/image/1308007/홈페이지_제품이미지_카렌듈라.jpg&quot;,&quot;width&quot;:500,&quot;height&quot;:500},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:509044},&quot;resourcePath&quot;:&quot;/photo/1308007/natural-soap&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/765795/&quot;,&quot;id&quot;:765795,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1437661635/p/photo/image/765795/Bild16.jpg&quot;,&quot;width&quot;:3264,&quot;height&quot;:2448},&quot;premium&quot;:true,&quot;author&quot;:{&quot;id&quot;:32571},&quot;resourcePath&quot;:&quot;/photo/765795/einbau-dokumentation-eines-badeloft-kunden-anhand-der-freistehenden-badewanne-bw-04&quot;},{&quot;href&quot;:&quot;https://www.homify.ca/photo/1593554/&quot;,&quot;id&quot;:1593554,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1469076971/p/photo/image/1593554/DSC00190.jpg&quot;,&quot;width&quot;:6000,&quot;height&quot;:4000},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:1002709},&quot;resourcePath&quot;:&quot;/photo/1593554/オーダーデザインユニットバス-東京バススタイル&quot;}],&quot;searchCity&quot;:&quot;Edmonton&quot;,&quot;seoText&quot;:null,&quot;signupExpertPath&quot;:&quot;/signup_expert&quot;,&quot;topCities&quot;:[{&quot;name&quot;:&quot;Brampton&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-brampton&quot;},{&quot;name&quot;:&quot;Calgary &quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-calgary&quot;},{&quot;name&quot;:&quot;Edmonton&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-edmonton&quot;},{&quot;name&quot;:&quot;Halifax&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-halifax&quot;},{&quot;name&quot;:&quot;Hamilton&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-hamilton&quot;},{&quot;name&quot;:&quot;Kitchener&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-kitchener&quot;},{&quot;name&quot;:&quot;Laval&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-laval&quot;},{&quot;name&quot;:&quot;London&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-london&quot;},{&quot;name&quot;:&quot;Mississauga&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-mississauga&quot;},{&quot;name&quot;:&quot;Montreal&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-montreal&quot;},{&quot;name&quot;:&quot;North York&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-north-york&quot;},{&quot;name&quot;:&quot;Ottawa&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-ottawa&quot;},{&quot;name&quot;:&quot;Quebec city&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-quebec-city&quot;},{&quot;name&quot;:&quot;Surrey&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-surrey&quot;},{&quot;name&quot;:&quot;Toronto&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-toronto&quot;},{&quot;name&quot;:&quot;Vancouver&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-vancouver&quot;},{&quot;name&quot;:&quot;Victoria&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-victoria&quot;},{&quot;name&quot;:&quot;Victoria&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-victoria&quot;},{&quot;name&quot;:&quot;Windsor&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-windsor&quot;},{&quot;name&quot;:&quot;Winnipeg&quot;,&quot;href&quot;:&quot;/professionals/plumbers-in-winnipeg&quot;}],&quot;useGeosearch&quot;:true,&quot;radius&quot;:100}" data-hydrate="1"></div>
</div>

<div class="sidebar--filter-buttons -positioned- -hidden-md- -hidden-lg-">
  <div class="sidebar--filter-btn-container overlay fullwidth-container -centered- !padding-b-xxl">
    <button
      aria-label="Filter"
      class="button -primary"
      id="js-open-sidebar-categories-filter"
      type="button"
    >
      Filter
    </button>
  </div>
  <div class="sidebar--filter-cancel-btn-container overlay fullwidth-container -centered- !hidden !padding-b-xxl">
    <button
      aria-label="Cancel"
      class="js-close-sidebar-filter button -primary"
      type="button"
    >
      Cancel
    </button>
  </div>
</div>

<script src="/assets/sidebar_categories-c7751ede01.js" defer="defer"></script>


<script>
	document.addEventListener('DOMContentLoaded', function() {
    setSidebarFilterListener()
  }, false)
</script>

<script type="application/ld+json">
  {"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"Name":"Professionals","item":"https://www.homify.ca/professionals"},{"@type":"ListItem","position":2,"Name":"plumbers","item":"https://www.homify.ca/professionals/plumbers"},{"@type":"ListItem","position":3,"Name":"Edmonton","item":"https://www.homify.ca/professionals/plumbers-in-edmonton"}]}
</script>

  <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"ItemList","ItemListElement":[{"@type":"ListItem","position":1,"name":"luis Paulino","url":"https://www.homify.ca/professionals/6755412/luis-paulino"},{"@type":"ListItem","position":2,"name":"Dynamic444","url":"https://www.homify.ca/professionals/351213/dynamic444"},{"@type":"ListItem","position":3,"name":"HelloPlombier.com","url":"https://www.homify.ca/professionals/8999983/helloplombier-com"},{"@type":"ListItem","position":4,"name":"Midstream Estate Plumbers: 0822872512 Emergency Plumbing Services","url":"https://www.homify.ca/professionals/9107279/midstream-estate-plumbers-0822872512-emergency-plumbing-services"},{"@type":"ListItem","position":5,"name":"Plumber Boksburg","url":"https://www.homify.ca/professionals/9175627/plumber-boksburg"},{"@type":"ListItem","position":6,"name":"Royal Plumbers: 0737464725 Emergency Plumbers","url":"https://www.homify.ca/professionals/8234605/royal-plumbers-0737464725-emergency-plumbers"},{"@type":"ListItem","position":7,"name":"Pretoria East Plumbers 0714866959 No Call Out Fee","url":"https://www.homify.ca/professionals/9095992/pretoria-east-plumbers-0714866959-no-call-out-fee"},{"@type":"ListItem","position":8,"name":"Illa Solar","url":"https://www.homify.ca/professionals/7469565/illa-solar"},{"@type":"ListItem","position":9,"name":"BINAMU® Desazolve de Drenajes Profesionales Residenciales y Comerciales","url":"https://www.homify.ca/professionals/8346917/binamu-desazolve-de-drenajes-profesionales-residenciales-y-comerciales"},{"@type":"ListItem","position":10,"name":"Geyser Repairs Pretoria East 0714866959 (No Call Out Fee)","url":"https://www.homify.ca/professionals/6772328/geyser-repairs-pretoria-east-0714866959-no-call-out-fee"},{"@type":"ListItem","position":11,"name":"Hieber AG","url":"https://www.homify.ca/professionals/63237/hieber-ag"},{"@type":"ListItem","position":12,"name":"Burst Geyser Replacements Centurion 0716260952 (No Call Out Fees)","url":"https://www.homify.ca/professionals/7439280/burst-geyser-replacements-centurion-0716260952-no-call-out-fees"},{"@type":"ListItem","position":13,"name":"Centurion Plumbers Rooihuiskraal 0714866959  (No Call Out Fee)","url":"https://www.homify.ca/professionals/7439838/centurion-plumbers-rooihuiskraal-0714866959-no-call-out-fee"},{"@type":"ListItem","position":14,"name":"Abbas Hussain Technical Services, LLC","url":"https://www.homify.ca/professionals/7724963/abbas-hussain-technical-services-llc"},{"@type":"ListItem","position":15,"name":"Centurion Plumbers 0714866959 (No Call Out Fee)","url":"https://www.homify.ca/professionals/6787387/centurion-plumbers-0714866959-no-call-out-fee"},{"@type":"ListItem","position":16,"name":"Koster GmbH","url":"https://www.homify.ca/professionals/86006/koster-gmbh"},{"@type":"ListItem","position":17,"name":"INSTALACIONES NAVARRO HERMANOS S.L.","url":"https://www.homify.ca/professionals/8022650/instalaciones-navarro-hermanos-s-l"},{"@type":"ListItem","position":18,"name":"Geyser Specialists Centurion Area 0716260952 (No Call Out Fee)","url":"https://www.homify.ca/professionals/5995312/geyser-specialists-centurion-area-0716260952-no-call-out-fee"},{"@type":"ListItem","position":19,"name":"Plumbers Network Bellville","url":"https://www.homify.ca/professionals/8226673/plumbers-network-bellville"},{"@type":"ListItem","position":20,"name":"POZZOBON TERMOIDRAULICA","url":"https://www.homify.ca/professionals/6778606/pozzobon-termoidraulica"}]}
  </script>

<script src="/assets/homi_complete-5672241666.js" defer="defer"></script>
<script src="/assets/professionalsSearch.079748217a2ff360ef8f.js" defer="defer"></script>

	</div>
	<div class="columns -editors-">
		<div class="admin-area">
				<div class="admin-area--container">
						<a class="button admin-area--admin-add-seo-element-" href="/admin/seo_elements/new/professionals/plumbers-in-edmonton" rel="nofollow" target="_blank">
							Add SEO element
						</a>
				</div>
		</div>
	</div>
</div>
<footer class="layout--footer">
	<div class="layout--footer-container">
		<a href="/" aria-label="homify is an independent platform for architecture, interior design, interior decorating and construction" alt="homify is an online platform for architecture, interior design, building and decoration. homify offers everything the end user requires, from the planning stage, up to the delivery of the keys to your dream home.">
			<svg class="layout--footer-logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>
		</a>
		<div class="layout--footer-links">
				
      <a
        class="layout--footer-link layout--footer-faq-link "
        href="https://support.homify.com/hc/en-us"
        target="_blank"
      >
        Help &amp; Support
      </a>


      <a
        class="layout--footer-link layout--footer-register-link -if-logged-out- "
        href="/signup_expert"
        target=""
      >
        Sign up company for free
      </a>


      <a class="layout--footer-link layout--footer-go_premium-link -if-logged-in- -professional- -not-premium- " href="/premium">
        Go <span class="premium"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#premium" /></svg> <span>Premium</span></span>
      </a>


      <a
        class="layout--footer-link layout--footer-terms-link "
        href="/terms"
        target=""
      >
        Terms &amp; Conditions
      </a>


      <a
        class="layout--footer-link layout--footer-privacy-link "
        href="/privacy"
        target=""
      >
        Privacy Policy
      </a>


      <a
        class="layout--footer-link layout--footer-imprint-link "
        href="/imprint"
        target=""
      >
        Imprint
      </a>


      <a
        class="layout--footer-link layout--footer-badges-link -if-logged-in- -professional- "
        href="/badges"
        target=""
      >
        Badges
      </a>


      <a
        class="layout--footer-link layout--footer-topics-link "
        href="/topics"
        target=""
      >
        Topics
      </a>


      <a
        class="layout--footer-link layout--footer-jobs-link "
        href="https://homify.jobs.personio.de/"
        target=""
      >
        Jobs
      </a>


		</div>
		<div class="layout--footer-badges">
  <span class="badges__title !margin-b-xs">Get a better experience!</span>
  <ul class="badges__items">
    <li class="items__badge ios">
      <a class="badge__link" href="https://itunes.apple.com/us/app/homify-modify-your-home/id1203712225?ls=1&amp;mt=8&amp;utm_source=website">
        <img class="link__image" src="https://media.homify.com/tr:w-250,h-80,c-force/assets/icons/store_badges/apple/download_app_icon_ios_ca.png" />
      </a>
    </li>
    <li class="items__badge google">
      <a class="badge__link google" href="https://play.google.com/store/apps/details?id=com.online.homify&amp;utm_source=website">
        <img class="link__image google" src="https://media.homify.com/assets/icons/store_badges/google/download_app_icon_google_ca.png" />
      </a>
    </li>
  </ul>
</div>

		<h3 class="layout--footer-title">homify International</h3>
		<div class="layout--dropdown">
			<div class="layout--dropdown-list">
					<div class="flags"><a class="layout--dropdown-item item-flag-de" href="https://www.homify.de/experten/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -de flag-link-de" /></span>DEUTSCHLAND</a><a class="layout--dropdown-item item-flag-en" href="https://www.homify.co.uk/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -en flag-link-en" /></span>UNITED KINGDOM</a><a class="layout--dropdown-item item-flag-es" href="https://www.homify.es/expertos/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -es flag-link-es" /></span>ESPAÑA</a><a class="layout--dropdown-item item-flag-fr" href="https://www.homify.fr/experts/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -fr flag-link-fr" /></span>FRANCE</a><a class="layout--dropdown-item item-flag-it" href="https://www.homify.it/esperti/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -it flag-link-it" /></span>ITALIA</a><a class="layout--dropdown-item item-flag-pt" href="https://www.homify.pt/profissionais/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pt flag-link-pt" /></span>PORTUGAL</a><a class="layout--dropdown-item item-flag-br" href="https://www.homify.com.br/profissionais/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -br flag-link-br" /></span>BRASIL</a><a class="layout--dropdown-item item-flag-mx" href="https://www.homify.com.mx/profesionales/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -mx flag-link-mx" /></span>MÉXICO</a><a class="layout--dropdown-item item-flag-in" href="https://www.homify.in/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -in flag-link-in" /></span>INDIA</a><a class="layout--dropdown-item item-flag-hk" href="https://www.homify.hk/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -hk flag-link-hk" /></span>HONG KONG</a><a class="layout--dropdown-item item-flag-sg" href="https://www.homify.sg/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sg flag-link-sg" /></span>SINGAPORE</a><a class="layout--dropdown-item item-flag-jp" href="https://www.homify.jp/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -jp flag-link-jp" /></span>日本</a><a class="layout--dropdown-item item-flag-kr" href="https://www.homify.co.kr/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -kr flag-link-kr" /></span>한국</a><a class="layout--dropdown-item item-flag-nl" href="https://www.homify.nl/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -nl flag-link-nl" /></span>NEDERLAND</a><a class="layout--dropdown-item item-flag-tr" href="https://www.homify.com.tr/profesyoneller/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tr flag-link-tr" /></span>TÜRKIYE</a><a class="layout--dropdown-item item-flag-pl" href="https://www.homify.pl/profesjonalisci/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pl flag-link-pl" /></span>POLSKA</a><a class="layout--dropdown-item item-flag-ru" href="https://www.homify.ru/specialisty/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ru flag-link-ru" /></span>РОССИЯ</a><a class="layout--dropdown-item item-flag-ar" href="https://www.homify.com.ar/profesionales/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ar flag-link-ar" /></span>ARGENTINA</a><a class="layout--dropdown-item item-flag-ve" href="https://www.homify.com.ve/profesionales/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ve flag-link-ve" /></span>VENEZUELA</a><a class="layout--dropdown-item item-flag-co" href="https://www.homify.com.co/profesionales/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -co flag-link-co" /></span>COLOMBIA</a><a class="layout--dropdown-item item-flag-za" href="https://www.homify.co.za/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -za flag-link-za" /></span>SOUTH AFRICA</a><a class="layout--dropdown-item item-flag-my" href="https://www.homify.com.my/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -my flag-link-my" /></span>MALAYSIA</a><a class="layout--dropdown-item item-flag-ae" href="https://www.homify.ae/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ae flag-link-ae" /></span>الإمارات العربية المتحدة</a><a class="layout--dropdown-item item-flag-eg" href="https://www.homify.com.eg/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -eg flag-link-eg" /></span>مصر</a><a class="layout--dropdown-item item-flag-pe" href="https://www.homify.pe/profesionales/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pe flag-link-pe" /></span>PERÚ</a><a class="layout--dropdown-item item-flag-cl" href="https://www.homify.cl/profesionales/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -cl flag-link-cl" /></span>CHILE</a><a class="layout--dropdown-item item-flag-th" href="https://www.homify.co.th/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -th flag-link-th" /></span>THAILAND</a><a class="layout--dropdown-item item-flag-id" href="https://www.homify.co.id/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -id flag-link-id" /></span>INDONESIA</a><a class="layout--dropdown-item item-flag-pk" href="https://www.homify.pk/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pk flag-link-pk" /></span>PAKISTAN</a><a class="layout--dropdown-item item-flag-ph" href="https://www.homify.ph/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ph flag-link-ph" /></span>PHILIPPINES</a><a class="layout--dropdown-item item-flag-tw" href="https://www.homify.tw/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tw flag-link-tw" /></span>TAIWAN</a><a class="layout--dropdown-item item-flag-vn" href="https://www.homify.vn/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -vn flag-link-vn" /></span>VIETNAM</a><a class="layout--dropdown-item item-flag-us" href="https://www.homify.com/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -us flag-link-us" /></span>UNITED STATES OF AMERICA</a><a class="layout--dropdown-item item-flag-sa" href="https://www.homify.sa/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sa flag-link-sa" /></span>مملكةُ العربيةِ السعوديةِ</a><a class="layout--dropdown-item item-flag-ua" href="https://www.homify.ua/professionals/plumbers-in-edmonton"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ua flag-link-ua" /></span>УКРАЇНА</a></div>
			</div>
			<a>
        <span class="layout--dropdown-item-flag">
          <span class="flag -ca flag-link-ca"></span>
        </span>
				CANADA
			</a>
		</div>
	</div>
</footer>
<div class="footer--banners">
	  <div class="layout--app-banner !z-dialog-foreground !hidden">
    <div class="layout--app-banner-application">
      <div class="application-logo">
        <img alt="homify is an independent platform for architecture, interior design, interior decorating and construction" src="https://media.homify.com/tr:f-auto/assets/logos/homify-square-green.svg" />
      </div>
      <div class="application-headlines">
        <h2 class="application-title">
          homify - modify your home
        </h2>
        <div class="application-ranking">
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star-half" /></svg></span>
          <span class="ranking">4.5</span>
        </div>
      </div>
    </div>
    <div class="layout--app-banner-message">
      <p class="message">
        Browse through millions of photos with the homify app!
      </p>
    </div>
    <div class="layout--app-banner-cta">
      <a href="https://y8r9j.app.goo.gl/?amv=32&amp;apn=com.online.homify&amp;ct=deep_link_banner&amp;ibi=com.homify-gmbh.homify&amp;imv=1.0.2&amp;isi=1203712225&amp;link=https%3A%2F%2Fwww.homify.ca%2Fprofessionals%2Fplumbers-in-edmonton&amp;pt=118447657&amp;utm_medium=deep_link_banner&amp;utm_source=homify_website" class="button -primary -medium application-button" id="app-banner-open">
        DOWNLOAD THE APP FOR FREE
      </a>
      <div id="js-app-banner-close" class="close-button">
        <span>
          No, Thanks
        </span>
      </div>
    </div>
  </div>

	
</div>


<script src="/assets/reactRemount.3cdaf73c94d46ac2cc19.js" defer="defer"></script>
<script type='application/ld+json'>
	{"@context":"http://schema.org","@type":"Organization","name":"homify GmbH","url":"https://www.homify.ca/","logo":"https://media.homify.com/assets/logos/homify-logo-inverse.svg","sameAs":["https://www.facebook.com/homify","https://instagram.com/homify/","https://www.linkedin.com/company/homify-online-gmbh"]}
</script>
</body>
</html>
